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1 Εικόνες και Γραφικά

Οι εικόνες και τα γραφικά έχουν μεγάλο ρόλο σε μια εφαρμογή πολυμέσων ή παρουσίαση και μπορούν να χρησιμοποιηθούν φωτογραφίες, δισδιάστατα ή τρισδιάστατα γραφικά, γραφικές παραστάσεις, διαγράμματα ροής, διαγράμματα οργάνωσης, και διάφορες εικόνες ως πλήκτρα ενεργειών, εργαλεία πλοήγησης και φόντο.
Μορφές ψηφιακής εικόνας

Α) Διανυσματικές εικόνες (vector graphics)

Είναι οι εικόνες που αποτελούνται από αντικείμενα σχεδίασης (γραμμές, ορθογώνια, ελλείψεις ή τόξα) τα οποία βασίζονται σε ειδικά μαθηματικά μοντέλα.

Οι διανυσματικές εικόνες δημιουργούνται από:

· την ψηφιοποίηση εικόνων μέσω σαρωτή,

· Τo Microsoft Office σαν αντικείμενα σχεδίασης και γραφικές παραστάσεις,

· Τα προγράμματα δημιουργίας και επεξεργασίας διανυσματικής εικόνας όπως το Corel Draw, το Adobe Illustrator κ.α..

Στις διανυσματικές εικόνες μπορούμε να περιστρέφουμε να μεγεθύνουμε ή να σμικρύνουμε τα σχήματα χωρίς να προκαλούνται αλλοιώσεις ή μεταβολή στο μέγεθος του αρχείου.

Το μέγεθος ενός αρχείου διανυσματικής εικόνας είναι ανάλογο της πολυπλοκότητας και του πλήθους των αντικειμένων σχεδίασης. Είναι αρκετά μικρότερο από ένα χαρτογραφικό ίδιων διαστάσεων επειδή αποθηκεύονται μόνο οι πληροφορίες που είναι απαραίτητες για τον σχεδιασμό των αντικειμένων σχεδίασης

Β) Χαρτογραφικές ή ψηφιογραφικές εικόνες (bitmap graphics)

Είναι οι εικόνες που αποτελούνται από μια διάταξη τετράγωνων ψηφίδων που είναι γνωστές και σαν εικονοστοιχεία (picture elements ή pixels). Το εικονοστοιχείο είναι το ελάχιστο στοιχείο ανάλυσης στην οθόνη και περιγράφεται από το χρώμα και τη θέση του.

Οι χαρτογραφικές εικόνες δημιουργούνται από:

· την ψηφιοποίηση εικόνων μέσω σαρωτή,

· τις ψηφιακές φωτογραφικές και εικονοληπτικές μηχανές,

· τη σύλληψη εικόνων από την οθόνη του υπολογιστή,

· την ψηφιοποίηση εικόνων βίντεο ή τηλεόρασης μέσω ειδικής κάρτας σύλληψης βίντεο 

· τα προγράμματα δημιουργίας και επεξεργασίας χαρτογραφικής εικόνας, όπως το Paint, το Photo Paint, το Paint Shop Pro, το Photoshop κ.α..

Μια χαρτογραφική εικόνα χαρακτηρίζεται από τρεις παραμέτρους:

· Ανάλυση (resolusion). Εκφράζει την πυκνότητα των εικονοστοιχείων της εικόνας και μετριέται με το πλήθος των εικονοστοιχείων στo μήκος της μιας ίντσας (pixels per inch, ppi). Αν ο προορισμός της εικόνας είναι η εκτύπωση μέσω ενός εκτυπωτή με μεγάλη δυνατότητα λεπτομέρειας (διακριτικότητα ή ανάλυση), όπως των ατελιέ και των τυπογραφείων, τότε θα προσπαθήσουμε να τη δημιουργήσουμε με μεγάλη ανάλυση (250 έως 400 ppi), ενώ μέσω ενός κοινού εκτυπωτή αρκεί μια μέση ανάλυση (100 έως 250 ppi). Τέλος, αν ο προορισμός της εικόνας είναι η εμφάνιση μέσω της οθόνης του υπολογιστή (παρουσίαση - διαδίκτυο) τότε θα τη δημιουργήσουμε με χαμηλή ανάλυση (72 έως 100 ppi).

· Χρωματικό βάθος. Εκφράζει το πλήθος των διαφορετικών χρωμάτων που μπορεί να πάρει ένα pixel και καθορίζεται από τον αριθμό των bit. Έτσι μια εικόνα με χρωματικό βάθος 8 bits αποδίδει 28=256 χρώματα ενώ με 16bit αποδίδει 216=65536 χρώματα. Για τέλεια χρωματική απόδοση (true color) απαιτείται χρωματικό βάθος 24 bit δηλαδή περίπου 16,8 εκατομμύρια  χρώματα (224).

· Διάσταση. Η εικόνα ανεξάρτητα από το σχήμα της, καταλαμβάνει τον χώρο ενός ορθογωνίου παραλληλογράμμου που την περιβάλει.
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Το μέγεθος ενός αρχείου χαρτογραφικής εικόνας είναι το γινόμενο του πλήθους των pixel επί χρωματικό βάθος της εικόνας. Έτσι μια εικόνα με ανάλυση 100ppi, χρωματικού βάθους 24 bit και διαστάσεων (6,4 Χ 4,8) ίντσες θα έχει μέγεθος 900KBytes. (Στο πλάτος υπάρχουν 640 pixels και στο ύψος 480 pixels, έτσι το πλήθος των pixels της εικόνας είναι 307.200 pixels. [307.200pixels X 24bit/pixel=7.372.800 bit =921.600 Bytes=900KBytes]). Το πλήθος των pixels σε μια εικόνα είναι το γινόμενο της ανάλυσης επί την διάσταση. Διατηρώντας το πλήθος των pixels σταθερό μπορούμε, με οποιοδήποτε πρόγραμμα επεξεργασίας εικόνας, να αυξήσουμε την ανάλυση της εικόνας εις βάρος της διάστασης ή το αντίθετο χωρίς να αλλοιωθεί η ποιότητα της εικόνας. Όταν διπλασιάζουμε την ανάλυση μιας εικόνας οι διαστάσεις της υποδιπλασιάζονται.
Μια ασυμπίεστη φωτογραφία από μια ψηφιακή φωτογραφική μηχανή των 5 Mpixel και 24 bit που έχει μέγεθος 14,1 Mbytes όταν τυπωθεί σε ένα εκτυπωτή χαμηλής διακριτικότητας και ρυθμίσουμε την ανάλυση σε 100ppi θα τυπωθεί με διαστάσεις 65X48 cm, όταν τυπωθεί σε ένα κοινό εκτυπωτή και ρυθμίσουμε την ανάλυση σε 200ppi θα τυπωθεί με διαστάσεις 32,5Χ24 cm και όταν τυπωθεί σε ένα εκτυπωτή υψηλής διακριτικότητας (φωτογραφείο–ατελιέ–τυπογραφείο) και ρυθμίσουμε την ανάλυση σε 400ppi θα τυπωθεί με διαστάσεις 16,2Χ12 cm, με την προϋπόθεση βέβαια ότι διατηρούμε σταθερό το πλήθος των pixels σε όλες τις περιπτώσεις.
Συμπίεση αρχείου ψηφιογραφικής εικόνας.
Το μεγάλο μέγεθος των ψηφιογραφικών εικόνων και ο μικρός αποθηκευτικός χώρος των μέσων στις δεκαετίες του ’80 και ’90 ανάγκασε τους επιστήμονες να επινοήσουν τρόπους συμπίεσης με μεγάλο λόγο συμπίεσης χωρίς να γίνονται ιδιαίτερα αντιληπτές οι απώλειες που μπορεί να υπάρχουν στην εικόνα από το ανθρώπινο μάτι. Έτσι επινοήθηκαν δυο τρόποι συμπίεσης της εικόνας:
α) Συμπίεση χωρίς απωλεστικούς αλγορίθμους (LZW)

β) Συμπίεση με απωλεστικούς αλγορίθμους (JPEG)

Στη πρώτη περίπτωση η λειτουργία του αλγορίθμου βασίζεται στην αποφυγή αποθήκευσης επαναλαμβανόμενων πληροφοριών σε μια ομάδα από pixels. Το μέγεθος της συμπίεσης εξαρτάται λοιπόν από το εάν έχει η εικόνα πολλά pixels που είναι όμοια μεταξύ τους. Τον αλγόριθμο αυτό χρησιμοποιούν οι εικόνες TIFF (*.TIF), και οι εικόνες PHOTOSHOP (*.PSD).
Στη δεύτερη περίπτωση η λειτουργία του αλγορίθμου βασίζεται σε κάποιες ιδιαιτερότητες της ανθρώπινης όρασης και ειδικότερα στο εξής: Το ανθρώπινο μάτι αντιλαμβάνεται λιγότερο τις μικροεναλλαγές στο χρώμα και την απόχρωση από τις αντίστοιχες στη φωτεινότητα και την αντίθεση. Έτσι ο αλγόριθμος εκμεταλλευόμενος αυτή την ιδιαιτερότητα για να συμπιέσει μια εικόνα ελαττώνει την πληροφορία του χρώματος με τον ακόλουθο τρόπο: διαιρεί την εικόνα σε τετράγωνα των 64 pixels (8Χ8) και ενοποιεί χρωματικά τα pixels που έχουν παραπλήσια απόχρωση και ανάλογα με τον βαθμό συμπίεσης που θα επιλέξουμε στη κλίμακα
 μπορούμε να επιτύχουμε μεγάλη συμπίεση (πολλές απώλειες) ή μικρή συμπίεση (λίγες απώλειες). 
[image: image12.jpg]chamet[Rie 3]

putLeves: B8 [100 [2a1 Cancel

Loag.

Gl |
o, |
_swe. |
o |

Save.

Auta

OutputLevels: [0 [255 W Preview




Βλέπουμε πως λειτουργεί ο απωλεστικός αλγόριθμος JPEG σε μια μεγεθυσμένη ομάδα των 64 pixels. Αν δυσκολευόμαστε να βρούμε τις διαφορές και η ανάλυση είναι πχ. 240 ppi, τότε φανταστείτε πόσο πιο δύσκολο θα είναι αφού η κάθε πλευρά της ομάδας θα έχει μήκος, 8/240 = 1/30 της ίντσας, δηλαδή λίγο μικρότερο από ένα χιλιοστό
Ιδανική επιλογή βαθμού συμπίεσης του αλγορίθμου JPEG
Τo ποσοστό συμπίεσης μιας εικόνας έχει άμεση σχέση με τη μελλοντική της χρήση αλλά και με το περιεχόμενό της. Αν οι αρχικές εικόνες συμπιεστούν στην τιμή 6/12 ή 50/100 τότε στην εικόνα η συμπίεση μπορεί να φθάσει μέχρι και το 1/40 του αρχικού μεγέθους χωρίς ιδιαίτερες ορατές απώλειες. Αν πρόκειται να τυπωθούν σε ατελιέ, καλό είναι να μη δίνουμε τιμές ποιότητας κάτω από 9/12 ή 80/100 και για εκτυπώσεις σε κοινούς εκτυπωτές ψεκασμού όχι κάτω από 8/12 ή 70/100. 
Σε μια συμπιεσμένη εικόνα οι πληροφορίες που χάνονται, χάνονται για πάντα και δεν υπάρχει τρόπος για να τις ανακτήσουμε (εκτός αν έχουμε κρατήσει αντίγραφο σε TIFF ή άλλη ασυμπίεστη μορφή).
Εάν αποθηκεύσουμε εκ νέου ως TIFF μια εικόνα που έχει ήδη συμπιεστεί ως JPG, δεν κερδίζουμε τίποτα σε ποιότητα. απλά αποθηκεύουμε τις απώλειες σε άλλο format. Για μια εικόνα tif που στην προηγούμενη “ζωή” της ήταν jpg, δεν υπάρχει γυρισμός, ακόμα και αν αλλάζει το “επίθετό” της σε "*.tif".
Οι εικόνες JPG δεν επηρεάζονται αν ανοιχτούν από κάποιο πρόγραμμα και ξαναποθηκευτούν. Αν όμως τις επεξεργαστούμε και τις αποθηκεύσουμε πολλές φορές στα σημεία ειδικά που έχει γίνει επανειλημμένη επεξεργασία η ποιότητα σταδιακά υποβαθμίζεται.
Τα περισσότερα φωτογραφεία που εκτυπώνουν ψηφιακές φωτογραφίες δέχονται φωτογραφία JPG στα 300dpi με τιμή ποιότητας – συμπίεσης έως 9/12 ή 80/100 και έχουν άψογα αποτελέσματα.
Διαδικασίες ψηφιοποίησης εικόνας μέσω σαρωτή
Η σάρωση πραγματοποιείται με τη βοήθεια του προγράμματος σάρωσης. Μολονότι κάθε σαρωτής διαθέτει το δικό του πρόγραμμα, το οποίο διαφέρει ανάλογα με το μοντέλο και την εταιρεία κατασκευής, υπάρχουν κάποιες επιλογές που είναι κοινές για όλα τα προγράμματα. Αυτά συνήθως προσφέρουν δύο διαφορετικές επιφάνειες εργασίας, μία με τις βασικές λειτουργίες και κάποιες προκαθορισμένες ρυθμίσεις σάρωσης και μία με περισσότερες επιλογές και δυνατότητα βασικής επεξεργασίας της εικόνας.
Η διαδικασία της σάρωσης δεν είναι δύσκολη. Η επιτυχημένη όμως σάρωση προϋποθέτει να ξέρουμε τι σαρώνουμε και για ποιο λόγο. Διαφορετικά θα δημιουργούμε αρχεία ακατάλληλα, είτε γιατί είναι χαμηλής ποιότητας είτε γιατί είναι υπερβολικά μεγάλα σε μέγεθος χωρίς να υπάρχει λόγος. Ουσιαστικά, οι αποφάσεις που καλούμαστε να πάρουμε πριν από κάθε σάρωση αφορούν στην ανάλυση και στο βάθος χρώματος της εικόνας που θα δημιουργήσουμε.
Κατόπιν, χρειάζεται να επιλέξουμε τον κατάλληλο τύπο αρχείου που θα την αποθηκεύσουμε, έτσι ώστε, αν θελήσουμε να την τροποποιήσουμε μελλοντικά, να μην έχουν αλλοιωθεί οι πληροφορίες της. Ας δούμε πιο αναλυτικά τα βήματα της σάρωσης.
Τοποθέτηση δοκιμίου

Αν ο σαρωτής μας έχει τη δυνατότητα να σαρώσει έντυπα και διαφάνειες, επιλέγουμε το είδος του δοκιμίου που θα χρησιμοποιήσουμε, έτσι ώστε το λογισμικό να ξέρει πώς θα κάνει τη σάρωση. Αυτό το κάνουμε διότι, η σάρωση ενός εντύπου πραγματοποιείται από το φως που ανακλάται πάνω του, ενώ η σάρωση μιας διαφάνειας από το φως που περνά μέσα από αυτή. Αν θέλουμε να σαρώσουμε διαφάνειες ή φιλμ, εγκαθιστούμε στο σαρωτή τα ειδικά πλαίσια προσαρμογής διαφανειών.

Στη συνέχεια τοποθετούμε το δοκίμιο (έγγραφο, φωτογραφία κ.λπ.) στη γυάλινη πλάκα του σαρωτή, έτσι ώστε η επιφάνεια που επιθυμούμε να σαρώσουμε να ακουμπά πάνω της. Προσέχουμε τον σωστό προσανατολισμό (παράλληλη ή κάθετη με τη φορά ανάγνωσης για να γλιτώσουμε μετά τη διαδικασία στρέψης) και κλείνουμε το σκέπασμα του σαρωτή. Αν θέλουμε να σαρώσουμε φιλμ ή διαφάνειες, τα τοποθετούμε στην περιοχή της γυάλινης πλάκας που οριοθετεί το ειδικό πλαίσιο. Προσέχουμε να είναι καθαρή πάντα η γυάλινη επιφάνεια, οι φωτογραφίες, και προπαντός τα αρνητικά και τα θετικά φιλμ.
Προεπισκόπηση και επιλογή περιοχής σάρωσης

Επειδή τις περισσότερες φορές το δοκίμιο μας δεν καλύπτει όλη την επιφάνεια σάρωσης, ενώ κάποιες άλλες φορές θέλουμε να σαρώσουμε μόνο ένα τμήμα του, θα πρέπει πριν από τη σάρωση να κάνουμε μία προεπισκόπηση της περιοχής σάρωσης και στη συνέχεια να καθορίσουμε το τμήμα που μας ενδιαφέρει. Για την προεπισκόπηση του δοκιμίου επιλέγουμε «Preview» ή «Overview» στο πρόγραμμα σάρωσης, ώστε ο σαρωτής να κάνει μια γρήγορη σάρωση και να εμφανίσει την περιοχή του δοκιμίου που μπορεί να σαρώσει. Αν έχουμε τοποθετήσει το δοκίμιο ανάποδα ή λοξά, κάνουμε τις απαραίτητες διορθώσεις. Στη συνέχεια επιλέγουμε την περιοχή που θέλουμε να σαρώσουμε. Αυτή καθορίζεται από ένα διακεκομμένο παραλληλόγραμμο (ή τετράγωνο), το οποίο μετά την προεπισκόπηση καταλαμβάνει συνήθως όλο το δοκίμιο. Η επιλογή μόνο της περιοχής του δοκιμίου που μας ενδιαφέρει, μειώνει σημαντικά το χρόνο σάρωσης και δεν δημιουργεί αρχεία μεγάλου μεγέθους.
Επιλογή βάθους χρώματος

Κατόπιν θα πρέπει να καθορίσουμε το βάθος χρώματος που θέλουμε να έχει η εικόνα που θα δημιουργήσουμε. Γενικά, η εικόνα μας μπορεί να είναι έγχρωμη ή να έχει μόνο διαβαθμίσεις του γκρι χρώματος ή να είναι ασπρόμαυρη.
Α) Αν το δοκίμιο μας είναι έγχρωμο, μπορούμε να επιλέξουμε βάθος χρώματος 24bit (ονομάζεται και True Color ή RGB), οπότε η εικόνα που θα δημιουργήσουμε θα έχει περίπου 16,8 εκατομύρια χρώματα, ή να επιλέξουμε με βάθος χρώματος 8bit οπότε η εικόνα μας θα έχει 256 χρώματα. 

Β) Εάν το δοκίμιο μας είναι ασπρόμαυρη φωτογραφία, και περιέχει διαβαθμίσεις του γκρι χρώματος ή δεν χρειαζόμαστε χρώμα στη εικόνα μας, τότε ως βάθος χρώματος επιλέγουμε Grayscale 8bit. 

Γ) Τέλος, αν το δοκίμιο είναι ασπρόμαυρο (βιβλίο, περιοδικό, μονόχρωμα σκίτσα κ.λπ.) ή το αρχείο που θα δημιουργήσουμε θέλουμε να το χρησιμοποιήσουμε για την οπτική αναγνώριση χαρακτήρων με ένα πρόγραμμα OCR, επιλέγουμε ως βάθος χρώματος Lineart (ονομάζεται και Black and White ή lbit). Εάν όμως το δοκίμιο είναι έγχρωμο και μας ενδιαφέρει το έγγραφο που θα δημιουργηθεί από το OCR πρόγραμμα να είναι πάλι έγχρωμο, τότε πρέπει να κάνουμε ρυθμίσεις σύμφωνα με την πρώτη περίπτωση.
Επειδή το βάθος χρώματος επηρεάζει τόσο το χρόνο της σάρωσης όσο και το μέγεθος του τελικού αρχείου, χρειάζεται να είμαστε προσεκτικοί στην επιλογή του. Σε γενικές γραμμές, στις περισσότερες έγχρωμες σαρώσεις θα πρέπει να επιλέγουμε βάθος χρώματος 24bit. Να σημειώσουμε ότι εικόνες με βάθος χρώματος μεγαλύτερο των 24bit για τις  έγχρωμες σαρώσεις και άνω των 8bit για τις διαβαθμίσεις του γκρι (π.χ., 48bit RGB Color και 16bit Grayscale), δεν υποστηρίζονται από ορισμένα προγράμματα επεξεργασίας εικόνας. Τις περισσότερες φορές ακόμα και τα προγράμματα που το υποστηρίζουν δεν εφαρμόζουν όλα τα φίλτρα και τα εφέ, οπότε ενδέχεται να χρειαστεί η υποβάθμιση του βάθους χρώματος για να επεξεργαστούμε την εικόνα.
Επιλογή ανάλυσης
Το επόμενο βήμα είναι να επιλέξουμε την ανάλυση με την οποία επιθυμούμε να γίνει η σάρωση του δοκιμίου. Όπως έχουμε αναφέρει, αυτή θα είναι και η ανάλυση της εικόνας που θα δημιουργήσουμε. Η ανάλυση της σάρωσης καθορίζει τη λεπτομέρεια που θα έχει η τελική εικόνα και το τελικό μέγεθος του αρχείου. Γενικά, ο διπλασιασμός της ανάλυσης (και στους δύο άξονες) τετραπλασιάζει το πλήθος των εικονοστοιχείων, άρα και το μέγεθος του αρχείου. Ενδεικτικά να αναφέρουμε ότι κατά τη σάρωση μιας σελίδας A4 με πραγματικό χρώμα (24bit) στα 100, 200 και 300ppi,το μέγεθος του αρχείου που δημιουργείται καταλαμβάνει στη μνήμη του υπολογιστή 2,78, 11,13 και 25,04ΜΒ αντίστοιχα. Η επιλογή της ανάλυσης, λοιπόν, θα πρέπει να γίνει με προσοχή αναλόγως με το σκοπό για τον οποίο θα χρησιμοποιήσουμε την εικόνα. Συνήθως η ανάλυση μιας εικόνας με 200 έως 300ppi είναι υπεραρκετή για την εκτύπωση των φωτογραφιών, ενώ μια ανάλυση των 100ppi είναι καλή για την απεικόνιση στην οθόνη του υπολογιστή. Αν πάλι θέλουμε να κάνουμε οπτική αναγνώριση χαρακτήρων σε ένα δοκίμιο πρέπει να σαρώσουμε με ανάλυση από 300ppi έως 400ppi εκτός εάν οι χαρακτήρες του δοκιμίου είναι μικροί οπότε τότε πρέπει να αυξήσουμε την ανάλυση σάρωσης στα 500ppi έως 600ppi. Στη σάρωση των φωτογραφιών καλό θα είναι να μην υπερβαίνουμε ποτέ την οπτική ανάλυση του σαρωτή μας (ουσιαστικά τις δυνατότητές του), γιατί τότε το λογισμικό του σαρωτή παρεμβάλει στην δημιουργημένη εικόνα μη πραγματικά εικονοστοιχεία, τα οποία θολώνουν την εικόνα (σάρωση με παρεμβολή). Έτσι, αν ο σαρωτής έχει μέγιστη οπτική ανάλυση 600x600dpi ή 600x1200dpi, δεν θα πρέπει να σαρώνουμε πάνω από τα 600ppi. Αν θέλουμε να αυξήσουμε την ανάλυση μιας εικόνας, παραπάνω από την οπτική ανάλυση του σαρωτή, είναι προτιμότερο να κάνουμε παρεμβολή χρησιμοποιώντας ένα πρόγραμμα επεξεργασίας εικόνας (π.χ. το photoshop) παρά το λογισμικό του σαρωτή. 
Σους σαρωτές που υποστηρίζουν μεγάλες αναλύσεις σάρωσης χρησιμοποιούμε μεγάλη ανάλυση σάρωσης, μόνο στη σάρωση διαφανειών με ασπρόμαυρα σκίτσα ή στη σάρωση μικρών εικόνων και αρνητικών που σκοπεύουμε στο μέλλον να εκτυπώσουμε ή να προβάλουμε σε μεγαλύτερες διαστάσεις. (Κρατώντας σταθερό το πλήθος των Pixels μπορούμε να αυξήσουμε την διάσταση της εικόνας με αποτέλεσμα να μειωθεί αυτόματα η ανάλυσή της σε ικανοποιητικές τιμές εκτύπωσης, χωρίς να μειωθεί η ποιότητά της.)
Ρυθμίσεις βελτίωσης
Αν η προεπισκόπηση του δοκιμίου εμφανίζει προβλήματα φωτεινότητας ή λάθος χρωματικούς τόνους, μπορούμε να ρυθμίσουμε τη φωτεινότητα, την αντίθεση ή όσες χρωματικές ρυθμίσεις προσφέρει το πρόγραμμα σάρωσης, έτσι ώστε το αποτέλεσμα να είναι όσο το δυνατόν καλύτερο. Επίσης επειδή οι σαρωτές και κυρίως στις υψηλές αναλύσεις θολώνουν την εικόνα καλό είναι να ενεργοποιείται το φίλτρο “unsarp mask”. Τέλος στις εικόνες που έχουν εκτυπωθεί από τυπογραφεία (βιβλία - περιοδικά) πρέπει να ενεργοποιείται και το φίλτρο “descreening”.
Αποθήκευση 

Αφού τελειώσει η σάρωση του δοκιμίου το ελέγχουμε και το αποθηκεύουμε με τη χρήση ενός αλγορίθμου χωρίς απώλειες (TIF ή PSD). Μετά μπορούμε να επεξεργασθούμε το αρχείο και να το αποθηκεύσουμε με έναν απωλεστικό αλγόριθμο (JPG), κρατώντας πάντα ακέραιο το αρχικό μας αντίγραφο.
Τα Βασικά των μοντέλων χρωμάτων

Ένα μοντέλο χρωμάτων (color model) είναι μία μέθοδος για την εμφάνιση και μέτρηση του χρώματος. Το ανθρώπινο μάτι αντιλαμβάνεται το χρώμα ανάλογα με το μήκος κύματος του φωτός που λαμβάνει. Το φως που περιέχει ολόκληρο το φάσμα χρωμάτων γίνεται αντιληπτό σαν λευκό. Όταν δεν υπάρχει φως, το μάτι αντιλαμβάνεται το μαύρο.
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Το μοντέλο χρωμάτων RGB
Ένα μεγάλο ποσοστό του ορατού φάσματος χρωμάτων μπορεί να αποδοθεί με την ανάμειξη των τριών βασικών συστατικών του έγχρωμου φωτός, σε διάφορες αναλογίες. Τα συστατικά αυτά είναι γνωστά σαν πρωτεύοντα χρώματα: Red (κόκκινο), Green (πράσινο) και Blue (μπλε). Επειδή προστίθενται διάφορα ποσοστά από κάθε ένα από τα πρωτεύοντα χρώματα για την δημιουργία νέων χρωμάτων, το μοντέλο χρωμάτων RGB αναφέρεται επίσης σαν προσθετικό μοντέλο χρωμάτων (additive color). Ίσα ποσά κόκκινου, πράσινου και μπλε παράγουν το λευκό.

Όλες οι συσκευές οθόνης εμφανίζουν το χρώμα χρησιμοποιώντας μία ανάμειξη των τριών πρωτευόντων προσθετικών χρωμάτων, κόκκινο, πράσινο και μπλε. Γενικά, θα πρέπει να τροποποιείτε τις έγχρωμες εικόνες σας χρησιμοποιώντας το μοντέλο χρωμάτων RGB για τους ακόλουθους λόγους:

· Τα αρχεία των έγχρωμων RGB εικόνων είναι μικρότερα σε σύγκριση με τα αρχεία που δημιουργούνται με τα άλλα μοντέλα χρωμάτων.

· Οι οθόνες εμφανίζουν καλύτερα τα χρώματα του μοντέλου RGB.

· Το μοντέλο χρωμάτων RGB παρέχει μεγαλύτερο φάσμα χρωμάτων στην οθόνη απ’ότι τα άλλα μοντέλα χρωμάτων, όπως το CMYK. 
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Το μοντέλο χρωμάτων CMYK
Το μοντέλο χρωμάτων CMYK (Cyan-κυανό, Μagenta-ματζέντα, Υellοw-κίτρινο και Black-μαύρο) αντιπροσωπεύει τα τέσσερα μελάνια της τετραχρωμίας που χρησιμοποιούνται για την εκτύπωση εικόνων σε τυπογραφικά πιεστήρια. Για την εκτύπωση έγχρωμων εικόνων σ’ ένα πιεστήριο χρησιμοποιούνται τέσσερις τσίγκοι ένας για κάθε ένα από τα τέσσερα βασικά χρώματα της τετραχρωμίας. Η διαδικασία παραγωγής των φιλμ για κάθε χρώμα αποκαλείται διαχωρισμοί χρωμάτων. Οι διαχωρισμοί χρωμάτων, σε συνδυασμό, σχηματίζουν μία σύνθετη έγχρωμη εικόνα. 
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Το μοντέλο χρωμάτων CMYK ονομάζεται και αφαιρετικό (subtractive) μοντέλο χρωμάτων, επειδή ο συνδυασμός όλων των χρωμάτων αφαιρεί χρώμα και παράγει το μαύρο.

Γκάμα χρώματος

Η γκάμα (gamut) ενός μοντέλου χρωμάτων είναι η περιοχή των χρωμάτων που μπορούν να εμφανίζονται ή να εκτυπώνονται όταν χρησιμοποιείται το μοντέλο αυτό. Η μεγαλύτερη γκάμα χρωμάτων που μπορεί να δει κανείς είναι στην ίδια την φύση.

Η γκάμα χρωμάτων του μοντέλου RGB είναι μικρότερη από την γκάμα χρωμάτων της Φύσης, ενώ η γκάμα χρωμάτων του μοντέλου CMYK είναι μικρότερη από την γκάμα του μοντέλου RGB

Επεξεργασία ψηφιακής εικόνας
Με τη χρήση κατάλληλου λογισμικού επεξεργασίας ψηφιακής εικόνας έχουμε τη δυνατότητα να επιτύχουμε: 
· Εισαγωγή εικόνας

· Ρύθμιση της σωστής ανάλυσης,

· Κοπή και στρέψη

· Ρύθμιση των χρωμάτων, των τόνων και της αντίθεσης

· Επεξεργασία σε επιλεγμένες περιοχές

· Εφαρμογή ειδικών φίλτρων

· Εισαγωγή κειμένου
· Δημιουργία νέας εικόνας
· Αποθήκευση – Συμπίεση και πολλές άλλες ρυθμίσεις για βελτίωση του αποτελέσματος.
Βασικές μορφοποιήσεις (formats) αρχείων εικόνας

	ΟΝΟΜΑ
Μορφοποίησης
	Επέκταση 
αρχείου
	Πλεονεκτήματα
	Μειονεκτήματα
	Συνηθισμένη 
Χρήση

	TIFF
(Tagged Image File)
	*.tif
	Ασυμπίεστη πληροφορία χωρίς απώλειες. Συμβατό με όλες τις πλατφόρμες υλικού και λογισμικού
	Μεγάλο μέγεθος αρχείου - Δύσκολο στην αποθήκευση
	Αρχειοθέτηση ψηφιακών εικόνων με όλη την αρχική πληροφορία διαθέσιμη

	GIF
(CompuServe Graphics Interface Format)
	*.gif
	Μικρό μέγεθος, εύκολη αποθήκευση και μεταφορά, δυνατότητα διαφάνειας
	Περιορισμός χρωμάτων στα 256
	Εικόνες grayscale, εικόνες με διαφάνεια ή εικόνες με λίγα χρώματα

	JPEG
(Joint Photo graphics Expert Group)
	*.jpg
	Προσφέρει «πραγματικό χρώμα» (16,8 Μ) και δυνατότητα καθορισμού του βαθμού συμπίεσης
	Απωλεστική συμπίεση
	Παρουσίαση εικόνων συνεχούς τόνου (πχ. φωτογραφίες) στο Web

	PCX
(PC Paintbrush Format)
	*.pcx
	Ασυμπίεστη πληροφορία

Καλή ποιότητα εικόνας.
	Μεγάλο μέγεθος αρχείου
	Στο λογισμικό Paintbrush

	BMP
(Standard Windows Bitmap)
	*.bmp
	Αποδίδει καλά σε εφαρμογές των Windows και του OS/2
	Απώλεια πληροφορίας, - δύσκολο στη διαπλατφορμική μεταφορά. του 
	Σε εφαρμογές των Windows και του OS/2

	PSD

(PhotoShop images)
	*.psd
	Διατηρεί πλήθος πληροφοριών (πχ. channels, layers, paths) για την ολοκληρωμένη επεξεργασία της εικόνας.
	Συμβατό μόνον με συγκεκριμένες εφαρμογές. Δεν χρησιμοποιείται στο Web
	Ενδιάμεση φόρμα αποθήκευσης για παραπέρα επεξεργασία της εικόνας.


Λογισμικό δημιουργίας και επεξεργασίας ψηφιακής εικόνας (Photoshop 6.0)
Το Adobe Photoshop 6.0 είναι μία ισχυρή εφαρμογή ψηφιακής επεξεργασίας εικόνων και δείχνει πραγματικά το τεράστιο δυναμικό του όταν χρησιμοποιείται σαν εργαλείο παραγωγής σε πολλούς διαφορετικούς τομείς. Σε συνδυασμό με το ImageReady 3.0, αποτελεί ένα εξαιρετικά ισχυρό περιβάλλον δημιουργίας γραφικών για το Web και το Macromedia Director.

Μάθημα 1
Η περιοχή εργασίας

Κατά τη διάρκεια εκμάθησης του προγράμματος θα ανακαλύψετε ότι συχνά υπάρχουν περισσότεροι του ενός τρόποι για την εκτέλεση μιας εργασίας. Όσο πιο εξοικειωμένοι είστε με το περιβάλλον εργασίας της εφαρμογής τόσο περισσότερο μπορείτε να εκμεταλλευτείτε της δυνατότητές της.
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Το περιβάλλον εργασίας του Adobe Photoshop
Τα εργαλεία του Photoshop
Η εργαλειοθήκη (toolbox) περιέχει εργαλεία επιλογής, εργαλεία εφαρμογής χρώματος, εργαλεία επεξεργασίας, μηχανισμούς για την επιλογή των χρωμάτων προσκηνίου (σχεδίασης) και φόντου, καθώς και εργαλεία ελέγχου απεικόνισης.
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Τα εργαλεία επιλογής
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Το πρώτο εργαλείο της επάνω γραμμής και τα δύο εργαλεία της δεύτερης γραμμής της εργαλειοθήκης είναι τα εργαλεία επιλογής. Όταν θα θελήσετε να κάνετε αλλαγές σε ένα μέρος της εικόνας συνήθως θα πρέπει πρώτα να το επιλέξετε με ένα από αυτά τα εργαλεία. Στην επάνω αριστερή γωνία της εργαλειοθήκης βρίσκονται τα εργαλεία κορνίζας επιλογής (Marquee), με τα οποία μπορείτε να δημιουργήσετε επιλογές διαφόρων σχημάτων. Για να εμφανιστούν οι διάφορες επιλογές εργαλείων κορνίζας, τοποθετήστε το δείκτη του ποντικιού πάνω από τη θέση του εργαλείου κορνίζας στην εργαλειοθήκη και έπειτα πατήστε το πλήκτρο του ποντικιού και κρατήστε το πατημένο. Με αυτές τις επιλογές μπορείτε να αλλάξετε το εργαλείο κορνίζας για να κάνετε ορθογωνικές ή ελλειπτικές επιλογές. Μπορείτε επίσης να κάνετε κατακόρυφες και οριζόντιες επιλογές πλάτους ενός πίξελ. Αν θέλετε να αλλάξετε κάποια από τις επιλογές του εργαλείου κορνίζας, κρατήστε πατημένο το πλήκτρο του ποντικιού και απλώς σύρετε το δείκτη του ποντικιού μέχρι την επιλογή που θέλετε.

Κάτω από το εργαλείο της κορνίζας βρίσκεται το εργαλείο λάσο (Lasso), με το οποίο μπορούμε να δημιουργήσουμε επιλογές ακανόνιστου σχήματος. Στη θέση που κατέχει το λάσο στην εργαλειοθήκη υπάρχουν άλλα δύο παρόμοια εργαλεία: το πολυγωνικό λάσο (Polygon Lasso) και το μαγνητικά λάσο (Magnetic Lasso). Με το πολυγωνικό λάσο μπορείτε να δημιουργείτε ευθύγραμμες πολυγωνικές επιλογές πατώντας σε διαφορετικά σημεία στην εικόνας. Το μαγνητικό λάσο έλκεται αυτόματα από άκρα υψηλής αντίθεσης καθώς σύρετε το εργαλείο πάνω από μια εικόνα. Για να ολοκληρώσετε την επιλογή όταν θα χρησιμοποιείτε είτε το μαγνητικά, είτε το πολυγωνικό λάσο, πατήστε ξανά στο σημείο όπου πατήσατε αρχικά.

Με το μαγικό ραβδί (Magic Wand) μπορείτε να κάνετε επιλογές σύμφωνα με την ομοιότητα των χρωμάτων. Είναι χρήσιμο όταν θέλουμε να επιλέξουμε μια περιοχή που έχει διαφορετικό χρώμα από τις υπόλοιπες περιοχές της εικόνας σας.

Το εργαλείο περικοπής (ξακρίσματος)

Με το εργαλείο περικοπής (Crop) μπορούμε να ξεχωρίζουμε ένα τμήμα μιας εικόνας και να αφαιρούμε το υπόλοιπο. Για να κάνουμε ξάκρισμα μια εικόνας πρέπει να ορίσουμε με το εργαλείο περικοπής την περιοχή της εικόνας που μας ενδιαφέρει. Μετά πατάμε το Enter, ή δύο φορές το αριστερό πλήκτρο του ποντικιού, ή πατώντας το δεξί πλήκτρο του ποντικιού και μετά από το αναδυόμενο μενού επιλέγουμε “crop”, με αποτέλεσμα να παραμείνει σαν εικόνα μόνο η περιοχή που είχαμε επιλέξει. Μπορούμε επίσης να ενεργοποιήσουμε το εργαλείο ξακρίσματος πατώντας το C στο πληκτρολόγιο.[image: image17.png]



Το εργαλείο μετακίνησης
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Το εργαλείο μετακίνησης (Move) χρησιμεύει για τη μεταφορά επιλογών και στρώσεων. Όταν δουλεύουμε σε μια στρώση, μπορούμε να πατήσουμε και να σύρουμε με το εργαλείο μετακίνησης για να μετακινήσουμε ταυτόχρονα όλα τα αντικείμενα της στρώσης. Μπορούμε επίσης να ενεργοποιήσουμε το εργαλείο, πατώντας το V στο πληκτρολόγιο. 

Το εργαλείο μέτρησης
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Με το εργαλείο μέτρησης (Measure) έχουμε τη δυνατότητα να πατήσουμε το αριστερό πλήκτρο του ποντικιού και να το σύρουμε πάνω από μια περιοχή της εικόνας για να μετρήσουμε την απόσταση μεταξύ δύο σημείων. Όταν γίνει αυτή η διαδικασία θα εμφανιστεί μια μη εκτυπώσιμη γραμμή. Στην παλέτα πληροφοριών (Info) θα εμφανιστεί επίσης η γωνία κλήσης, η απόσταση και οι συντεταγμένες της γραμμής

Τα εργαλεία σταγονόμετρο και δείγμα χρώματος
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Με το σταγονόμετρο (Eyedropper) μπορούμε να αλλάξουμε το χρώμα του προσκήνιου ή του φόντου στο χρώμα στο οποίο θα έχουμε επιλέξει με το σταγονόμετρο από την εικόνα μας. Πατώντας το πλήκτρο Alt αλλάζουμε το χρώμα του φόντου. Οι τιμές των χρωμάτων εμφανίζονται στην παλέτα πληροφοριών (Info).

Με το εργαλείο δείγματος χρώματος (Color Sampler) μπορούμε να επιλέξουμε έως τέσσερα διαφορετικά σημεία της εικόνας και να δούμε τις τιμές χρώματος τους στην παλέτα πληροφοριών Info και να τα χρησιμοποιήσουμε σαν οδηγούς. Μπορούμε επίσης να αλλάξουμε την θέση των σημείων για να αναλύσουμε τα χρώματα άλλων περιοχών.

Τα εργαλεία ζωγραφικής
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Τα εργαλεία της ζωγραφικής είναι ο αερογράφος (Airbrush), το πινέλο ζωγραφικής ή πινέλο χρώματος (Paintbrush), το μολύβι (Pencil), η γόμα (Eraser), η γόμα διαγραφής φόντου (Background Eraser), η μαγική γόμα (Magic Eraser), το πινέλο ιστορικού (History Brush), το καλλιτεχνικό πινέλο ιστορικού (Art History Brush), το εργαλείο ντεγκραντέ (Gradient), και ο κουβάς χρώματος (Paint Bucket). Στο Photoshop το χρώμα ζωγραφικής λέγεται χρώμα προσκηνίου (ή χρώμα μελανιού) ενώ το χρώμα του φόντου (συνήθως το άσπρο) είναι το χρώμα με το οποίο μπορείτε να σβήσετε μέρη μιας εικόνας ή ν α διαγράψετε ολόκληρα αντικείμενα.

Όταν χρησιμοποιούμε τον αερογράφο, το πινέλο ζωγραφικής και τον κουβά χρώματος, ζωγραφίζουμε με το χρώμα του προσκήνιου. Η γόμα ζωγραφίζει με το χρώμα του φόντου και η γόμα διαγραφής φόντου μπορεί να σβήνει μέρη μιας εικόνας έτσι ώστε ένα διάφανο φόντο να μπορεί να φανεί μέσα από την εικόνα, η δε μαγική γόμα δουλεύει ανάποδα από τον κουβά γεμίσματος δηλαδή γεμίζει με το χρώμα φόντου το σημείο ή την περιοχή που ορίζουμε. Με το μολύβι σχεδιάζουμε είτε στο χρώμα προσκήνιου είτε στο χρώμα φόντου. Με το πινέλο ιστορικού θα επαναφέρουμε μια προηγούμενη κατάσταση ενώ με καλλιτεχνικό πινέλο ιστορικού θα επαναφέρουμε μια προηγούμενη κατάσταση και επί πλέον θα εφαρμόζεται κάποιος τύπος καλλιτεχνικών εφέ. Με το εργαλείο ντεγκραντέ μπορούμε να κάνουμε αναμίξεις είτε με το χρώμα προσκήνιου είτε με το χρώμα φόντου και να δημιουργήσουμε ένα μίγμα που να αρχίζει από ένα διάφανο φόντο και να τελειώνει στο χρώμα προσκήνιου και αντίθετα. Από τη γραμμή επιλογών τρέχοντος εργαλείου μπορούμε να επιλέξουμε και να δημιουργήσουμε διάφορα στυλ ντεγκραντέ: Linear (Γραμμικό), Radial (Κυκλικό), Angled (Γωνιακό), Reflected (Κατοπτρικό) και Diamond (Ρομβοειδές), καθώς επίσης να εφαρμόσουμε κάποια από τα έτοιμα στυλ (preset).
Τα εργαλεία ανυσματικών γραφικών

Τα εργαλεία των [image: image22.png]


ανυσματικών γραφικών είναι το εργαλείο τετραγώνου (Rectangle Tool), το εργαλείο τετραγώνου με στρογγυλεμένες γωνίες (Rounded Rectangle Tool), το εργαλείο ελλείψεων (Ellipse Tool), το εργαλείο πολυγώνου (Polygon Tool), το εργαλείο γραμμής (Line Tool) και το εργαλείο εξειδικευμένων σχημάτων (Custom Shape Tool)

Τα ανυσματικά γραφικά μας επιτρέπουν να δημιουργούμε σχήματα τα οποία μπορούν να φέρουν περίγραμμα ή γέμισμα, για την χρησιμοποίησή τους ως λογότυπο ή ως μέρος του φόντου.

Τα εργαλεία επεξεργασίας
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Τα εργαλεία επεξεργασίας είναι η ελαστική σφραγίδα (Rubber Stamp), η σφραγίδα μοτίβου (Pattern Stamp), το εργαλείο θολώματος (Blur), το εργαλείο όξυνσης (Sharpen), το εργαλείο μουτζουρώματος (Smudge), το εργαλείο κάλυψης ή φωτίσματος (Dodge), το εργαλείο καψίματος (Burn), και ο σπόγγος ή εργαλείο κορεσμού (Sponge).

Η ελαστική σφραγίδα είναι ένα εργαλείο κλωνοποίησης. Πρέπει να ορίσουμε πρώτα από πιο σημείο θα ξεκινήσουμε να παίρνουμε το δείγμα (Alt και αριστερό πλήκτρο του ποντικιού) και μετά να κλωνοποιούμε τη διαδρομή στην περιοχή ή στην εικόνα που θέλουμε, πατώντας και σύροντας με το ποντίκι. Με τη σφραγίδα μοτίβου μπορούμε ζωγραφίζουμε τις εικόνες με κάποια έτοιμα μοτίβα.

Με το εργαλείο θολώματος κάνουμε πιο συγκεχυμένη την περιοχή που εφαρμόζουμε το εργαλείο, ενώ με το εργαλείο όξυνσης την κάνουμε πιο ευκρινή. Όταν χρησιμοποιούμε το εργαλείο μουτζουρώματος “πασαλείβουμε ή μουτζουρώνουμε” την περιοχή.

Με το εργαλείο φωτίσματος φωτίζουμε τους τόνους μιας περιοχής και με το καψίματος τους σκουραίνουμε. Τέλος με το σπόγγο μπορούμε να αλλάξουμε τον κορεσμό των χρωμάτων μιας περιοχής. 
Τα εργαλεία δημιουργίας και επεξεργασίας διαδρομών
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Η πένα (Pen) σας επιτρέπει να δημιουργήσετε διαδρομές. Αν και μπορείτε να χρησιμοποιήσετε τις διαδρομές της πένας για να κάνετε περιγράμματα για γέμισμα και διαπλάτυνση, θα χρησιμοποιείτε συνήθως τις διαδρομές για να φτιάξετε σχήματα για μάσκες. Μπορείτε να χρησιμοποιήσετε τις μάσκες για να δημιουργήσετε στην οθόνη ένα ηλεκτρονικό χνάρι (“στένσιλ”) με το οποίο θα προστατεύσετε από αλλαγές άλλα μέρη των εικόνων την ώρα που θα επεξεργάζεστε τις μη προστατευμένες περιοχές τους. Για να χρησιμοποιήσετε μια διαδρομή πένας σαν μάσκα, μπορείτε να μετατρέψετε τη διαδρομή σε μια επιλογή. Με το Photoshop μπορείτε επίσης να μετατρέψετε μια διαδρομή σε διαδρομή περρικοπής (ή διαδρομή ξακρίσματος, clipping path) έτσι ώστε να μπορείτε να χρησιμοποιήσετε τη μάσκα για να δημιουργήσετε ένα διάφανο φόντο όταν η εικόνα πρόκειται να εισαχθεί στο Illustrator, στο PageMaker, ή στο QuarkXPress.

Στη θέση της πένας στην εργαλειοθήκη βρίσκονται και άλλα εργαλεία με τα οποία μπορείτε να δημιουργήσετε και να επεξεργαστείτε διαδρομές. Τα εργαλεία αυτά είναι η μαγνητική πένα (Magnetic Pen), η πένα ελεύθερης σχεδίασης (Freeform Pen), η προσθήκη σημείου (Add Point), η διαγραφή σημείου (Delete Point), η άμεση επιλογή (Direct Selection) και η μετατροπή σημείου (Convert Point).

Η μαγνητική πένα θα σας βοηθήσει να δημιουργήσετε μάσκες χάρη στην ιδιότητά της να έλκεται από τα όρια της εικόνας καθώς σύρετε το εργαλείο πάνω από μια εικόνα. Η μαγνητική πένα “περιβάλλει” την εικόνα με βάση την αντίθεση της εικόνας. Με την πένα ελεύθερης σχεδίασης μπορείτε να δημιουργήσετε μια διαδρομή στην οθόνη πατώντας και σύροντας στην οθόνη όπως σχεδιάζατε πάνω στην εικόνα. Με τα εργαλεία προσθήκης σημείου και διαγραφής σημείου μπορείτε να προσθέσετε και να αφαιρέσετε σημεία από τις διαδρομές. Με το εργαλείο αιχμή (μετατροπής σημείου) μπορείτε να μετατρέψετε μια λεία καμπύλη σε οξεία γωνία και το αντίθετο. Με το εργαλείο άμεσης επιλογής «το βέλος» μπορείτε να επιλέγετε διαδρομές για να τις μετακινήσετε και να τις επεξεργαστείτε.

Το εργαλείο κειμένου
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Με το εργαλείο κειμένου (Type), δημιουργούμε το κείμενο σε μια νέα στρώση πάνω από την στρώση που είμαστε. Με τη μάσκα κειμένου μπορούμε να δημιουργήσουμε επιλογές στο σχήμα του κειμένου και μετά την μετατροπή του κειμένου σε κουκίδες (rasterize) να το γεμίσουμε με όποιο χρώμα θέλουμε ή να αναμείξουμε με χρώματα στα οποία μπορούμε να εφαρμόσουμε κάποιο φίλτρο για να δημιουργήσουμε ένα πρωτότυπο κείμενο.

Τα εργαλεία χέρι και ζουμ
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 Τα χέρι (Hand) και ζουμ (Zoom) χρησιμοποιούνται συνήθως σε συνδυασμό το ένα με το άλλο. Με το χέρι μπορούμε να μετακινήσουμε ένα έγγραφο για να δούμε τις περιοχές του που δεν χωράνε στο παράθυρο του Photoshop. Η ίδια ενέργεια μπορεί να γίνει και με τις ράβδους κύλισης του παραθύρου. Για να ενεργοποιήσετε προσωρινά το χέρι όταν είναι ενεργό οποιοδήποτε άλλο εργαλείο, πατήστε το διάστημα (spacebar) στο πληκτρολόγιό σας και κρατήστε το πατημένο όσο διαρκεί η μετακίνηση.

Με το εργαλείο ζουμ αυξάνουμε ή μειώνουμε τη μεγέθυνση μιας εικόνας στην οθόνη μας. Η ίδια ενέργεια μπορεί να γίνει αλλάζοντας την τιμή του συντελεστή απεικόνισης που βρίσκεται στην κάτω αριστερή γωνία (γραμμή πληροφοριών), αλλά και μέσα από την παλέτα Navigator (πλοήγηση). Για να ενεργοποιήσετε προσωρινά την προσέγγιση (zoom in) πατήστε το πλήκτρο Ctrl μαζί με το Spacebar ενώ πατάτε με το αριστερό πλήκτρο του ποντικιού στη συγκεκριμένη περιοχή της εικόνας. Για το αντίθετο (zoom out) πρέπει να πατηθεί το πλήκτρο Alt μαζί με το Spacebar ενώ πατάτε με το αριστερό πλήκτρο του ποντικιού στο σημείο της εικόνας.

Τα εικονίδια ελέγχου των Χρωμάτων
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Με τα εικονίδια χρώμα προσκήνιου (Foreground Color) και χρώμα φόντου (Background Color) μπορούμε να δούμε τα τρέχοντα χρώματα του προσκήνιου και του φόντου. Αν πατήσουμε σε ένα από αυτά τα εικονίδια, θα εμφανιστεί το πλαίσιο διαλόγου Color Picker (επιλογέας χρωμάτων), με το οποίο μπορούμε να ορίσουμε είτε το χρώμα του προσκήνιου είτε το χρώμα του φόντου. 

Με πάτημα στο εικονίδιο εναλλαγής χρωμάτων (Switch Colors) το χρώμα προσκήνιου γίνεται χρώμα φόντου και αντιστρόφως. 

Τα εικονίδια κατάστασης
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Το δεξιό εικονίδιο αντιπροσωπεύει την κατάσταση γρήγορης μάσκας (Quick Mask), με την οποία μπορείτε εύκολα να δημιουργήσετε, να προβάλλετε, και να επεξεργαστείτε μια μάσκα. Έτσι μπορείτε να δείτε την εργασία σας μέσω μιας χρωματισμένης επίστρωσης και να επεξεργαστείτε περιοχές σε συγκεκριμένα κομμάτια (“αποκόμματα”, cutouts) της εικόνας (διαδικασία που μοιάζει με το κόκκινο φιλμ που χρησιμοποιούν στην τυπογραφία για να προστατεύσουν διάφορα αντικείμενα). Κανονικά προστατεύεται η περιοχή έξω από το απόκομμα·η περιοχή μέσα στο απόκομμα δεν είναι προστατευμένη. Αν δεν είστε εξοικειωμένοι με την έννοια της μάσκας, φανταστείτε έναν μπογιατζή που βάζει καλυπτική ταινία γύρω από μια περιοχή έτσι ώστε να καταφέρει να χρωματίσει Εκεί χωρίς να χαλάσει τις γύρω περιοχές. Με το Photoshop, η εργασία στα αποκόμματα σας επιτρέπει να ραφινάρετε τη δουλειά σας χωρίς να επηρεάσετε τις περιοχές που βρίσκονται πέρα από το απόκομμα.

Για να ενεργοποιήσετε τη λειτουργία μασκαρίσματος πατήστε στο εικονίδιο κατάστασης Quick Mask (ή πατήστε το a στο πληκτρολόγιο). Από τη στιγμή που θα ενεργοποιήσετε την κατάσταση γρήγορης μάσκας, μπορείτε να δημιουργήσετε μια μάσκα και να επεξεργαστείτε το σχήμα της με τα εργαλεία επιλογής, καθώς και με τα εργαλεία ζωγραφικής. Με πάτημα στο αριστερό εικονίδιο κατάστασης Standard (Τυπική), το οποίο είναι προεπιλεγμένο, μπορείτε να βγείτε από την κατάσταση Quick Mask.

Τα εικονίδια εμφάνισης της οθόνης
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Μπορείτε να χρησιμοποιήσετε τα τρία εικονίδια εμφάνισης της οθόνης(Screen Display) που βρίσκονται στο κάτω μέρος της εργαλειοθήκης για να αλλάξετε τον τρόπο εμφάνισης της οθόνης. Το αριστερό εικονίδιο αντιστοιχεί στο βασικό παράθυρο. Με πάτημα στο μεσαίο εικονίδιο, το παράθυρο απομακρύνεται για να καλύψει με το περιεχόμενό του ολόκληρη την οθόνη. Με πάτημα στο δεξιό εικονίδιο, όχι μόνο απομακρύνεται το παράθυρο για να καλύψει ολόκληρη την οθόνη, αλλά κρύβονται και τα μενού. Το πλήκτρο συντόμευσης με το οποίο μπορείτε να περνάτε από τον ένα τρόπο εμφάνισης της οθόνης στον άλλο, είναι το F.

Οι κινητές παλέτες του Photoshop
Οι παλέτες μας βοηθούν να παρακολουθούμε και να τροποποιούμε τις εικόνες μας. Εξ ορισμού, οι παλέτες εμφανίζονται ομαδοποιημένες. Για να εμφανίσουμε ή να κρύψουμε μία παλέτα πρέπει να επιλέξουμε την κατάλληλη εντολή Window > Show όνομα παλέτας, ή Window > Hide όνομα παλέτας. Η εντολή Show εμφανίζει την επιλεγμένη παλέτα μπροστά από τις υπόλοιπες της ομάδας της ενώ η εντολή Hide κρύβει ολόκληρη την ομάδα παλετών.

Αλλαγή της εμφάνισης των παλετών

Μπορούμε να αναδιοργανώσουμε τον χώρο εργασίας με διάφορους τρόπους. 

Για να εμφανιστεί μία παλέτα μπροστά από τις υπόλοιπες παλέτες της ομάδας της, κάντε κλικ στην καρτέλα της. Για να κρυφτούν ή να εμφανισθούν όλες τις ανοικτές παλέτες και την εργαλειοθήκη, πατήστε το πλήκτρο Tab. Για να κρυφτούν ή να εμφανισθούν μόνο οι παλέτες, πατήστε Shift και Tab.
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Η ομάδα παλετών Navigator/Info (Πλοηγός/Πληροφορίες) περιέχει μηχανισμούς για την εμφάνιση των εικόνων στην οθόνη (Navigator), ενώ η καρτέλα Info μηχανισμούς και για την μέτρηση των τιμών των χρωμάτων πάνω από τα οποία κινείται ο δείκτης του ποντικιού. Επίσης στην καρτέλα Info εμφανίζονται οι συντεταγμένες Χ, Υ του δείκτη του ποντικιού, καθώς επίσης οι διαστάσεις και η γωνία κλήσης μια επιλογής.

[image: image31.png]


Η ομάδα παλετών Color/Swatches/Styles (Χρώματα/Δείγματα /Στυλ) περιέχει μηχανισμούς για την δημιουργία και τροποποίηση των χρωμάτων (Color), για την επιλογή κάποιων συγκεκριμένων χρωμάτων (Swatches) και την επιλογή κάποιων συγκεκριμένων μοτίβων γεμίσματος επιλογών ή στρώσεων (Styles).
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Η ομάδα παλετών Layers/Channels/Paths/History/Actions (Στρώσεις/Κανάλια/Διαδρομές/Ιστορικό/Ενέργειες) περιέχει μηχανισμούς που μας επιτρέπουν να απομονώνουμε διαφορετικά μέρη της εικόνας σε στρώσεις (Layers). Κάθε στρώση μπορεί μετά να επεξεργαστεί ξεχωριστά σαν αυτόνομη εικόνα δίνοντας ευελιξία στην σύνθεση και αναθεώρηση της εικόνας. Τα κανάλια (channels) είναι κάτι σαν τις τυπογραφικές πλάκες (τσίγκους) των τυπογράφων και μπορούμε να δούμε ένα κανάλι ή να το επεξεργασθούμε. Με την καρτέλα διαδρομών (paths) μπορούμε να επεξεργασθούμε και να ελέγξουμε τις διαδρομές που έχουμε δημιουργήσει με το εργαλείο Pen (πένα). Στην καρτέλα ιστορικού (history) καταγράφονται όλες οι αλλαγές που γίνονται σε μια εικόνα κατά την διάρκεια επεξεργασία. Έτσι αν θέλουμε να επιστρέψουμε σε κάποιο προηγούμενο στάδιο πρέπει να πατήσουμε το αντίστοιχο βήμα της καρτέλας. (Ο αριθμός των βημάτων εξ ορισμού είναι 20 αλλά μπορούμε να τον αλλάξουμε από την επιλογή Edit >Preferences >General). Με την καρτέλα ενεργειών (action) μπορούμε να καταγράψουμε κάποιες ενέργειες που εφαρμόσαμε σε μια εικόνα και να τις εκτελέσουμε ξανά σε άλλες διαφορετικές εικόνες. 

Η ομάδα παλετών Character/Paragraph (Γραμματοσειρά /Παράγραφος) περιέχει μηχανισμούς για την μορφοποίηση των χαρακτήρων που έχουμε επιλέξει ή των παραγράφων που αναφερόμαστε.

Η γραμμή επιλογών τρέχοντος εργαλείου
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Η γραμμή αυτή είναι ένας μηχανισμός επιλογών που σχετίζεται με το εκάστοτε εργαλείο που χρησιμοποιούμε την συγκεκριμένη στιγμή.

Μάθημα 2
Βελτιστοποίηση φωτογραφιών

Το Adobe Photoshop μας παρέχει μια ποικιλία από εργαλεία και εντολές για τη βελτίωση της ποιότητας των φωτογραφικών εικόνων. Το μάθημα αυτό θα σας βοηθήσει με την χρήση βασικών τεχνικών διόρθωσης εικόνων, την αλλαγή μεγέθους και βελτίωση μια φωτογραφίας η οποία τελικά θα ενσωματωθεί σε μια παρουσίαση, σε μια ιστοσελίδα ή σε μια μακέτα για εκτύπωση.

Σ΄ αυτό το μάθημα θα μάθετε για τα ακόλουθα:

· Επιλογή της σωστής ανάλυσης για μία φωτογραφία.

· Κοπή μιας εικόνας στο τελικό της μέγεθος.

· Προσαρμογή της γκάμας των τόνων μιας εικόνας.

· Αφαίρεση της ανεπιθύμητης απόχρωσης από μία εικόνα, χρησιμοποιώντας ένα επίπεδο προσαρμογής.

· Χρήση των εργαλείων επιλογής μαγικό ραβδί και λάσο.

· Χρήση της εντολής Replace Color για την αλλαγή της χροιάς και του κορεσμού ενός επιλεγμένου χρώματος σε μία φωτογραφία.

· Χρήση του εργαλείου επιλογής χρώματος (Eyedropper).

· Προσαρμογή του κορεσμού και της φωτεινότητας απομονωμένων περιοχών μιας εικόνας με τα εργαλεία σπόγγου και φωτίσματος.

· Χρήση των εργαλείων Hand και Zoom καθώς επίσης και της παλέτας Navigator
· Χρήση του εργαλείου σφραγίδας για την εξάλειψη ενός ανεπιθύμητου αντικειμένου από μια εικόνα.

· Αντικατάσταση μέρους μιας εικόνας με μία άλλη εικόνα.

· Δημιουργία μιας νέας εικόνας με συγκεκριμένες διαστάσεις και ανάλυση.

· Χρήση του εργαλείου διαδρομών (Pen tool) και των εργαλείων ανυσματικών γραφικών.

· Χρήση των εργαλείων γεμίσματος, της παλέτας Colors και της καρτέλας επιλογής χρώματος

· Χρήση του εργαλείου κειμένου και δημιουργία εφέ στο κείμενο.

· Εφαρμογή του φίλτρου Unsharp Mask για την τελειοποίηση της διαδικασίας ρετουσαρίσματος.

· Χρήση της εφαρμογής αναδειγματοληψίας (Resample) σε μια εικόνα.

· Αποθήκευση ενός αρχείου του Adobe Photoshop σε μία μορφή η οποία θα μπορεί να χρησιμοποιηθεί από ένα πρόγραμμα ηλεκτρονικής σελιδοποίησης.

Εντολές μαθήματος

1. Να φορτωθούν τα αρχεία start.psd και clouds.psd
2. Να γίνει έλεγχος των διαστάσεων και της ανάλυσης της εικόνας πριν και μετά την κοπή της.

3. Να κοπεί η εικόνα start.psd και να περιστραφεί στη σωστή θέση.

4. Να γίνει ρύθμιση των τόνων της εικόνας.

5. Να γίνει ρύθμιση της ισορροπίας των χρωμάτων της εικόνας.

6. Να γίνει αντικατάσταση του πορτοκαλί χρώματος των περιοχών της γόνδολας στο κάτω δεξιό μέρος της εικόνας με ένα πράσινο παρόμοιο με αυτό που έχει το καραβόπανο της κεντρικής γόνδολας.

7. Να κορεσθεί το χρώμα στο ριγέ πανί που καλύπτει ένα μέρος της κεντρικής γόνδολας.

8. Να φωτισθεί η ίσαλος γραμμή της γόνδολας για να τονισθεί περισσότερο η αντανάκλαση του νερού.

9. Να αφαιρεθεί η βαρκούλα που πλέει προς την ακτή.

10. Να γίνει αντικατάσταση του ουρανού της φωτογραφίας με το αρχείο clouds.psd με βαθμό αδιαφάνειας 50%.

11. Να εφαρμοστεί όξυνση στην εικόνα για να φαίνεται πιο ευκρινής (καλοεστιασμένη). 

12. Να αποθηκευθεί το αρχείο με το όνομα start1.psd.

13. Να δημιουργηθεί ένα νέο αρχείο εικόνας μεγέθους 600Χ800 pixels και ανάλυσης 72 ppi, το οποίο θα χρησιμοποιηθεί σαν φόντο για το διαφημιστικό φυλλάδιο που θα φτιάξουμε.

14. Ορίζουμε τα σχήματα, τα χρώματα και τα φίλτρα έτσι ώστε να πετύχουμε το αποτέλεσμα που μας αρέσει για το φόντο.

15. Να μεταφέρουμε την εικόνα start1.psd στο φόντο που έχουμε ετοιμάσει.

16. Να γράψουμε τον τίτλο ή τους τίτλους για το διαφημιστικό φυλλάδιο και να εφαρμόσουμε τα απαραίτητα φίλτρα για να είναι καλαίσθητοι.

17. Να αποθηκευθεί το αρχείο με το όνομα end.psd.

18. Να αλλάξουμε την ανάλυση της εικόνας στα 150 ppi χωρίς να μεταβληθεί το πλήθος των pixels (μέγεθος της εικόνας σε Bytes), να αποθηκευθεί σε μορφή TIFF και συμπίεση LZW με το όνομα end150.tif και να τυπωθεί σε έναν έγχρωμο εκτυπωτή.

19. Να γίνει αναδειγματοληψία (resample) της εικόνας σε ανάλυση 72 ppi και να αποθηκευθεί για χρήση στο Web με το όνομα endweb72.jpg
Τα βασικά βήματα

Στο Photoshop, οι περισσότερες διαδικασίες ρετουσαρίσματος ακολουθούν τα παρακάτω γενικά βήματα:

· Ελέγχετε την ποιότητα της εικόνας και διασφαλίζετε ότι η ανάλυση είναι κατάλληλη για την τελική χρήση της εικόνας.

· Κόβετε την εικόνα στο τελικό μέγεθος με το οποίο σκοπεύετε να τη χρησιμοποιήσετε.

· Προσαρμόζετε γενικά την αντίθεση ή την γκάμα των τόνων της εικόνας.

· Αφαιρείτε οποιαδήποτε ανεπιθύμητη απόχρωση παρουσιάζει η εικόνα.

· Διαγράψετε οποιαδήποτε ανεπιθύμητα αντικείμενα της εικόνας αναπαράγοντας μια άλλη περιοχή της εικόνας στην περιοχή που θα διαγράψετε.

· Προσαρμόζετε το χρώμα και τους τόνους σε συγκεκριμένες περιοχές της εικόνας, για να αναδείξετε τις περιοχές μέγιστου φωτισμού, τους μεσαίους τόνους, τις σκιές και τα “αδύναμα” χρώματα.

· Εφαρμόζετε όξυνση για να αυξήσετε γενικά την εστίαση της εικόνας.

Η τελική χρήση

Οι τεχνικές ρετουσαρίσματος που εφαρμόζετε σε μία εικόνα εξαρτώνται εν μέρει από το πώς σκοπεύετε να χρησιμοποιήσετε τελικά την εικόνα. Το εάν η εικόνα σας πρόκειται να χρησιμοποιηθεί σ’ ένα ασπρόμαυρο έντυπο ή να δημοσιευτεί έγχρωμη στο Internet επηρεάζει τα πάντα από την ανάλυση της αρχικής ψηφιοποίησης (σκανάρισμα), μέχρι την γκάμα των τόνων και τις διορθώσεις που απαιτεί στα χρώματά της η εικόνα.

Ξεκινώντας

Θα ξεκινήσετε αυτό το μάθημα εξετάζοντας την τελική έκδοση του αρχείου που θα δημιουργήσετε.

1. Ξεκινήστε το Adobe Photoshop.

2. Επιλέξτε File > Open και ανοίξτε το αρχείο sample1.psd από τον φάκελο …………….

3. Αφού ολοκληρώσετε την εξέταση της τελικής έκδοσης, μπορείτε να το αφήσετε στην οθόνη σας, για σκοπούς αναφοράς, ή να το κλείσετε.

Στη συνέχεια θα ανοίξετε το αρχείο με το οποίο θα ξεκινήσετε και θα εξετάσετε τη φωτογραφία που θα επεξεργασθείτε.
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4. Επιλέξτε την εντολή File> Open. Ανοίξτε το αρχείο stαrt.psd από τον φάκελο ………….

Κοπή εικόνας

Κατ’ αρχήν θα κόψετε την εικόνα, έτσι ώστε να χωρά στον χώρο που έχει προκαθοριστεί γι’ αυτήν.

1. Χρησιμοποιήσετε το εργαλείο κοπής (crop tool), για να κόψετε την εικόνα.

2. Στη συνέχεια σχηματίστε ένα πλαίσιο γύρω από την εικόνα.

3. Μετακινήστε τον δείκτη έξω από το πλαίσιο κοπής. Ο δείκτης μετατρέπεται σε καμπύλο βέλος με δύο αιχμές. Σύρετε δεξιόστροφα, μέχρι το πλαίσιο να γίνει παράλληλο με την εικόνα.

4. Προσαρμόστε το μέγεθος και τη θέση του πλαισίου κοπής από τους διαγώνιους ή κεντρικούς κόμβους του, ούτως ώστε να καλύπτει ακριβώς την εικόνα.

5. Πατήστε το Enter ή δύο φορές το πλήκτρο του ποντικιού μέσα στο πλαίσιο κοπής. Η εικόνα εμφανίζεται κομμένη στο κανονικό της μέγεθος και προσανατολισμό.

6. Αποθηκεύστε την εργασία σας (File > Save as) με το όνομα stαrt1.psd

Ρύθμιση της γκάμας των τόνων
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Η γκάμα των τόνων μιας εικόνας αντιπροσωπεύει το ποσό της αντίθεσης (contrast), ή της λεπτομέρειας της εικόνας, και καθορίζεται από την κατανομή των pixels της από τους σκουρότερους (μαύρο), έως τους φωτεινότερους (λευκό) τόνους. Θα ρυθμίσετε τώρα την κατανομή των τόνων χρησιμοποιώντας την εντολή Levels (επίπεδα τόνων).

1. Επιλέξτε την εντολή Image > Adjust > Levels και βεβαιωθείτε ότι είναι επιλεγμένο το πλαίσιο ελέγχου Preview στο παράθυρο διαλόγου Levels.

Παρατηρήστε το ιστόγραμμα που εμφανίζεται στο παράθυρο διαλόγου Levels. Τα μικρά τρίγωνα στο κάτω άκρο του ιστογράμματος αντιπροσωπεύουν τους σκούρους τόνους ή σκιές (μαύρο τρίγωνο), τους φωτεινούς τόνους ή περιοχές μέγιστου φωτισμού (λευκό τρίγωνο), και τους μεσαίους τόνους (γκρι τρίγωνο). Εάν η εικόνα σας είχε την σωστή κατανομή, τότε το γράφημα θα εκτείνονταν σε όλο το πλάτος του ιστογράμματος, από το μαύρο έως το λευκό τρίγωνο. Αντ’ αυτού όμως, το γράφημα εμφανίζεται ουσιαστικά συγκεντρωμένο προς το κέντρο, πράγμα το οποίο υποδεικνύει ότι δεν υπάρχουν πολύ σκούροι ή πολύ φωτεινοί τόνοι στην εικόνα.

2. Σύρετε το αριστερό και το δεξιό τρίγωνο προς το εσωτερικό του μηχανισμού κύλισης, στις θέσεις στις οποίες το ιστόγραμμα υποδεικνύει την αρχή των σκουρότερων και φωτεινότερων χρωμάτων της εικόνας. Κάντε κλικ στο ΟΚ για να εφαρμόσετε τις αλλαγές.

3. Επιλέξτε τις εντολές Image > Adjust > Levels ή Image > Histogram και δείτε ότι η ποικιλία των τόνων εκτείνεται σε όλο το εύρος του ιστογράμματος. Κλείστε το πλαίσιο εμφάνισης ιστογράμματος.

4 Αποθηκεύστε την εργασία σας (File > Save)

Ρύθμιση της ισορροπίας των χρωμάτων της εικόνας 

Ορισμένες εικόνες περιέχουν ανεπιθύμητες αποχρώσεις (ανισορροπίες στα χρώματα), οι οποίες μπορεί να παρουσιαστούν κατά τη ψηφιοποίηση, ή μπορεί να υπήρχαν και στην πρωτότυπη φωτογραφία. Η φωτογραφία με τις γόνδολες έχει μία τέτοια ανεπιθύμητη απόχρωση είναι λίγο πιο κόκκινη απ’ ότι θα έπρεπε.
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1. Επιλέξτε την εντολή Image > Adjust > Color Balance.

2. Για να προσαρμόσετε τους μεσαίους τόνους έτσι ώστε να είναι λιγότερο κοκκινωποί, σύρετε τον πρώτο μηχανισμό κύλισης προς τ’ αριστερά (-15) και τον μεσαίο μηχανισμό κύλισης προς τα δεξιά (+5).

3. Κάντε κλικ στο ΟΚ για να εφαρμόσετε τις αλλαγές στο πλαίσιο Color Balance.

4. Αποθηκεύστε την εργασία σας (File > Save)

Σημείωση: Αντί των παραπάνω ενεργειών μπορούμε να χρησιμοποιήσουμε ένα επίπεδο προσαρμογής της ισορροπίας των χρωμάτων (Color Balance Adjustment Layer) για να διορθώσουμε την ανεπιθύμητη απόχρωση της φωτογραφίας. Ένα επίπεδο προσαρμογής μας επιτρέπει να τροποποιήσουμε μία εικόνα όσες φορές θέλουμε, χωρίς να μεταβάλλουμε μόνιμα τα pixels της. Η χρήση ενός επιπέδου προσαρμογής για την αλλαγή της ισορροπίας των χρωμάτων είναι εξαιρετικά χρήσιμη για εικόνες τις οποίες σκοπεύουμε να εκτυπώσουμε. Αφού δούμε το έγχρωμο δοκίμιο ή ένα εκτυπωμένο αντίγραφο, μπορούμε να κάνουμε επιπλέον αλλαγές στην εικόνα, εάν χρειάζονται.

Έτσι με την εντολή Layer> New Adjustment Layer > Color Balance (δημιουργία επιπέδου προσαρμογής ισορροπίας χρωμάτων) και κλικ στο ΟΚ δημιουργούμε ένα επίπεδο προσαρμογής με όνομα Color Balance. Στη συνέχεια εκτελούμε τις ενέργειες 2 και 3.

Παρατηρήστε ότι στην παλέτα Layers έχει εμφανιστεί η καταχώριση ενός επιπέδου

Με τον ίδιο τρόπο μπορούμε να δημιουργήσουμε ρυθμιστικά επίπεδα για τους τόνους, την αντίθεση και την φωτεινότητα, την χροιά-κορεσμό-λαμπρότητα και άλλες ρυθμίσεις.

Αντικατάσταση χρωμάτων σε μία εικόνα

Με την εντολή Replace Color (αντικατάσταση χρώματος) μπορούμε να δημιουργήσουμε προσωρινές μάσκες βασιζόμενες σε συγκεκριμένες περιοχές τόνων και χρωμάτων και μετά να αντικαταστήσουμε τα χρώματα αυτά με την ίδια κατανομή των τόνων. Οι μάσκες (masks) σας επιτρέπουν να απομονώσετε μία περιοχή μιας εικόνας, έτσι ώστε οι αλλαγές που θα κάνετε στη συνέχεια να επηρεάσουν μόνο την επιλεγμένη περιοχή και όχι το υπόλοιπο της εικόνας. Οι επιλογές του παραθύρου διαλόγου της εντολής Replace Color σας επιτρέπουν να προσαρμόσετε τη χροιά (hue), τον κορεσμό (saturation) και τη φωτεινότητα (lightness) της επιλεγμένης περιοχής. Η χροιά είναι το προσδιοριστικό στοιχείο του χρώματος. ο κορεσμός εκφράζει πόσο αμιγές είναι το χρώμα (πυκνότητα του χρώματος). Η φωτεινότητα εκφράζει πόσο λευκό ή μαύρο περιέχεται στο χρώμα.

Θα χρησιμοποιήσουμε την εντολή Replace Color για να αλλάξουμε το χρώμα των πορτοκαλί περιοχών της γόνδολας στην κάτω δεξιά γωνία της εικόνας. 

1. Εάν στις προηγούμενες ενέργειες χρησιμοποιήσατε ρυθμιστικές στρώσεις (Adjustment Layer), στην παλέτα Layers, επιλέξτε το επίπεδο Background.

2. Χρησιμοποιήστε το εργαλείο ζουμ και κάντε κλικ μία φορά στην πορτοκαλί περιοχή για να εμφανίσετε ένα κοντινό πλάνο της.

3. Χρησιμοποιήστε το εργαλείο ορθογώνιων πλαισίων επιλογής και κατόπιν σχηματίστε ένα πλαίσιο επιλογής γύρω από την πορτοκαλί περιοχή.

4. Επιλέξτε την εντολή Image > Adjust> Replace Color για να εμφανίσετε το παράθυρο διαλόγου Replace Color.

Αρχικά, η περιοχή Selection (επιλογή) του παραθύρου διαλόγου Replace Color εμφανίζει ένα μαύρο ορθογώνιο, το οποίο αντιπροσωπεύει την τρέχουσα επιλογή σας στην εικόνα. θα χρησιμοποιήσετε τώρα το εργαλείο σταγονόμετρο για να επιλέξετε την περιοχή του χρώματος που θα μασκάρετε και θα αντικαταστήσετε με ένα νέο χρώμα. Τρία εργαλεία σταγονόμετρα εμφανίζονται στην κάτω δεξιά περιοχή του παραθύρου διαλόγου Replace Color.
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Το πρώτο σταγονόμετρο επιλέγει ένα μεμονωμένο χρώμα, το σταγονόμετρο με το συν χρησιμοποιείται για την προσθήκη χρωμάτων σε μία επιλογή και το σταγονόμετρο με το μείον χρησιμοποιείται για την αφαίρεση χρωμάτων από μία επιλογή.

5. Κάντε κλικ στο εργαλείο σταγονόμετρο του παραθύρου διαλόγου και κατόπιν κάντε κλικ μία φορά στο πορτοκαλί αντικείμενο για να το επιλέξετε.

6. Κατόπιν επιλέξτε το εργαλείο σταγονόμετρο συν και σύρετε πάνω στις άλλες πορτοκαλί περιοχές μέχρι να εμφανιστεί ολόκληρο το αντικείμενο με λευκό στο παράθυρο διαλόγου.

7. Προσαρμόστε το επίπεδο ανοχής της μάσκας μετακινώντας τον μηχανισμό ολίσθησης Fuzziness στην τιμή 61.

Η ρύθμιση Fuzziness ελέγχει τον βαθμό στον οποίο περιλαμβάνονται τα σχετιζόμενα με το επιλεγμένο χρώματα στη μάσκα.

8. Επιλέξτε το εργαλείο σταγονόμετρο μείον και κάντε κλικ στην μαύρη περιοχή (όπου υπάρχει λευκή απόχρωση) γύρω από την επιλογή στο παράθυρο διαλόγου Replace Color για να αφαιρέσετε οποιεσδήποτε λευκές περιοχές.

9. Στην περιοχή Transform (μετασχηματισμός) του παραθύρου διαλόγου Replace Color, σύρετε τον μηχανισμό κύλισης Hue σε τιμή +169, τον μηχανισμό Saturation σε τιμή -60 και τον μηχανισμό Lightness σε τιμή -31. (Προσπαθήστε να ορίσετε το ίδιο χρώμα με το πράσινο χρώμα του καραβόπανου της άλλης γόνδολας)

Το χρώμα του πορτοκαλί αντικειμένου αντικαθίσταται από ένα νέο χρώμα, σύμφωνα με τις νέες ρυθμίσεις χροιάς, κορεσμού και φωτεινότητας.

10. Κάντε κλικ στο ΟΚ για να εφαρμόσετε τις αλλαγές.

11. Κάντε διπλό κλικ στο εργαλείο χέρι (ή Ctrl και 0 ή View > Fit On Screen) για να εμφανίσετε ολόκληρη την εικόνα στην οθόνη.

12. Επιλέξτε την εντολή Select > Deselect.

13. Επιλέξτε την εντολή File > Save για να αποθηκεύσετε την εργασία σας.

Κορεσμός χρώματος

Όταν αλλάζουμε τον κορεσμό ενός χρώματος, στην ουσία προσαρμόζουμε την δύναμή του δηλαδή το πόσο “έντονο” ή το πόσο “ξεπλυμένο” είναι. Το εργαλείο σπόγγος είναι χρήσιμο επειδή σας επιτρέπει να κάνετε αδιόρατες αλλαγές στον κορεσμό των χρωμάτων, σε συγκεκριμένες περιοχές μιας εικόνας.

1. Χρησιμοποιήστε το ζουμ (Ctrl και Space) προσεγγίστε στο ριγέ πανί με ποσοστό προσέγγισης 300%.
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2. Χρησιμοποιήστε το εργαλείο επιλογής λάσο (ενεργοποιήστε στην γραμμή επιλογών τρέχοντος εργαλείου την επιλογή Anti-aliased “εξομάλυση άκρων”, δώστε τιμή 1 pixel στην επιλογή Feather “φλουτάρισμα άκρων”) και ξεκινώντας από μια άκρη του πανιού, με πατημένο το πλήκτρο του ποντικιού, σύρετε για να δημιουργήσετε ένα περίγραμμα ελεύθερης μορφής μέχρι να φτάσετε στο σημείο από όπου ξεκινήσατε, αφήνοντας πλέον το πλήκτρο του ποντικιού. Η επιλεγμένη περιοχή φαίνεται με μια διάστικτη γραμμή. Αν η επιλογή του πανιού δεν έχει γίνει σωστά μπορείτε να την διορθώσετε προσθέτοντας (Shift) ή αφαιρώντας (Alt) περιοχές στην ήδη υπάρχουσα επιλεγμένη περιοχή.

3. Από τη γραμμή μενού διαλέξτε Image > Adjust > Hue/Saturation και σύρετε τον μηχανισμό κύλισης Saturation στην τιμή +40. Παρατηρήστε ότι το ριγέ πανί αποκτά ένα πιο έντονο χρώμα. 

4. Πατήστε Ok για να εφαρμοσθούν οι αλλαγές.

5. Επιλέξτε την εντολή Select > Deselect ή πατήστε (Ctrl και D) για να αποεπιλέξετε την περιοχή.

6. Επιλέξτε την εντολή File > Save για να αποθηκεύσετε την εργασία σας.

Σημείωση: Αντί των παραπάνω ενεργειών μπορούμε να χρησιμοποιήσουμε το εργαλείο σπόγγος (sponge tool) από το ιπτάμενο μενού του εργαλείου φωτίσματος (dodge tool) στην εργαλειοθήκη. Μετά στην γραμμή επιλογών τρέχοντος εργαλείου να επιλέξουμε στην παλέτα Brush μία μικρή μύτη με φλουταρισμένα άκρα (τιμή 13), στο πεδίο Mode επιλέγουμε Saturate (κορεσμός) και στο πεδίο Pressure (πίεση) δίνουμε την τιμή 90. Μπορούμε τώρα σύροντας τον σπόγγο μπρος-πίσω πάνω στο πανί να αυξήσετε τον κορεσμό του χρώματός του. Όσο περισσότερο εφαρμόζετε το εργαλείο σε μία περιοχή, τόσο πιο κορεσμένο γίνεται το χρώμα της.

Εξομάλυνση και φλουτάρισμα των άκρων μιας επιλογής. Το anti-aliasing (εξομάλυνση άκρων) εξαλείφει την οδοντωτή εμφάνιση από τα άκρα μιας επιλογής εξομαλύνοντας τη μετάβαση από το χρώμα του περιγράμματος της επιλογής έως το χρώμα φόντου. Δεδομένου ότι αλλάζουν μόνο τα pixels του περιγράμματος της επιλογής, δε χάνεται καθόλου λεπτομέρεια. 

Η επιλογή Feather φλουτάρει τα άκρα μιας επιλογής δημιουργώντας ένα μεταβατικό περιθώριο μεταξύ της επιλογής και των pixels του περιβάλλοντος χώρου. Το φλουτάρισμα αυτό μπορεί να προκαλέσει απώλεια της λεπτομέρειας στην περίμετρο της επιλογής. Η τιμή Feather καθορίζει το πλάτος για το φλουτάρισμα άκρων και μπορεί να κυμαίνεται από Ι έως 250 pixels. Για να καθορίσετε φλουτάρισμα άκρων για μία υπάρχουσα επιλογή, επιλέξτε την εντολή Select Feather. Εισάγετε μία τιμή για την ακτίνα φλουταρίσματος άκρων (Feather Radius) και κάντε κλικ στο ΟΚ.

Προσαρμογή της φωτεινότητας με το εργαλείο φωτίσματος

Στη συνέχεια θα χρησιμοποιήσετε το εργαλείο φωτίσματος για να φωτίσετε τις περιοχές κατά μήκος του σκαριού της γόνδολας και να τονίσετε ακόμη περισσότερο την αντανάκλαση του νερού εκεί. Το εργαλείο φωτίσματος βασίζεται στην παραδοσιακή μέθοδο που χρησιμοποιούν οι φωτογράφοι: κατά την εμφάνιση του φιλμ, τοποθετούν ένα φως πίσω από το φιλμ για να φωτίσουν μία περιοχή της εικόνας.
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1. Επιλέξτε το εργαλείο φωτίσματος (dodge tool).

2. Στη γραμμή επιλογών εργαλείων, από την αναδιπλούμενη λίστα Range επιλέξτε High-lights (Το εργαλείο να επηρεάσει τις υπερφωτισμένες περιοχές) και ορίστε τη ρύθμιση Exposure (έκθεση) σε 50.

3. Επιλέξτε μία μικρού μεγέθους μύτη με μαλακά άκρα (13) από τη παλέτα Brush.

4. Σύρετε το εργαλείο φωτίσματος μπρος-πίσω στο σκαρί της γόνδολας για να αναδείξετε περιοχές μέγιστου φωτισμού.

Σημείωση: Αντίθετο εργαλείο του εργαλείου φωτίσματος είναι το εργαλείο καψίματος (Burn Tool) το οποίο συσκοτίζει τις συγκεκριμένες περιοχές.

Αφαίρεση ανεπιθύμητων αντικειμένων

Με το Adobe Photoshop, μπορούμε να αφαιρούμε ανεπιθύμητα αντικείμενα από μία φωτογραφία. Χρησιμοποιώντας το εργαλείο σφραγίδας (rubber stamp) μπορούμε να αφαιρέσουμε ένα αντικείμενο ή μία περιοχή, αντιγράφοντας μία διαφορετική περιοχή της εικόνας πάνω στην περιοχή που θέλουμε να εξαλείψουμε.

Θα εξαλείψετε τώρα τη βαρκούλα που πλέει προς την ακτή εφαρμόζοντας επάνω της με το εργαλείο της σφραγίδας ένα αντίγραφο της διπλανής υδάτινης επιφάνειας.

1. Χρησιμοποιήστε το εργαλείο ζουμ ή (Ctrl και Space) και προσεγγίστε την βάρκα με ποσοστό 200%.

2. Χρησιμοποιήστε το εργαλείο σφραγίδας (clone stamp tool).

3. Στην γραμμή επιλογών τρέχοντος εργαλείου, βεβαιωθείτε ότι η επιλογή Aligned είναι ενεργοποιημένη. Από την αναδιπλούμενη παλέτα Brush, επιλέξτε μία μικρή μύτη με φλουταρισμένα άκρα (τιμή 13),.η κατάσταση (mode) είναι Normal και το ποσοστό αδιαφάνειας (Opacity) είναι 100%.

4. Κεντράρετε το εργαλείο σφραγίδας πάνω στο νερό, μεταξύ της βαρκούλας και του όρθιου κονταριού αριστερά σε μια θέση κοντά στο κοντάρι. Κατόπιν κρατήστε πατημένο το πλήκτρο Alt και κάντε κλικ για να πάρετε ένα αντίγραφο αυτού του τμήματος της εικόνας. Βεβαιωθείτε ότι η περιοχή από την οποία παίρνετε το δείγμα μπορεί να αναμειχθεί καλά και ταιριάζει με την περιοχή γύρω από το αντικείμενο που σκοπεύετε να εξαλείψετε.
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5. Κάντε κλικ και σύρετε με το εργαλείο σφραγίδα πάνω στη μικρή βάρκα για να την αντικαταστήσετε με ένα αντίγραφο της υδάτινης επιφάνειας που πήρατε σαν δείγμα. Παρατηρήστε το σταυρόνημα που ακολουθεί την κίνηση του δείκτη το οποίο αντιπροσωπεύει το σημείο από όπου παίρνει τα δεδομένα για την αντιγραφή το εργαλείο σφραγίδας.

6. Κάντε διπλό κλικ στο εργαλείο χέρι (ή Ctrl και 0 ή View > Fit On Screen) για να εμφανίσετε ολόκληρη την εικόνα στην οθόνη.

7. Επιλέξτε File > Save για να αποθηκεύσετε την εργασία σας.

Αντικατάσταση μέρους μιας εικόνας
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Επειδή ο ουρανός φαίνεται να είναι κάπως μουντός και συννεφιασμένος, θα τον αντικαταστήσετε με μία πιο ενδιαφέρουσα εικόνα ουρανού την οποία θα πάρετε από κάποιο άλλο αρχείο. Θα ξεκινήσετε επιλέγοντας τον τρέχοντα ουρανό της εικόνας.

1. Χρησιμοποιήστε το εργαλείο μαγικό ραβδί.

2. Στη γραμμή επιλογών τρέχοντος εργαλείου, εισάγετε την τιμή 18 στο πεδίο Tolerance (ανοχή) και φροντίστε οι επιλογές Anti-aliased και Continius να είναι ενεργοποιημένες.

3. Χρησιμοποιώντας το μαγικό ραβδί κάντε κλικ για να επιλέξετε ένα τμήμα του ουρανού. Κρατήστε πατημένο το πλήκτρο Shift και κατόπιν κάντε κλικ στα υπόλοιπα τμήματα του ουρανού για να τα προσθέσετε στην επιλογή.

4. Επιλέξτε File > Open και ανοίξτε το αρχείο Clουds.ρsd από τον φάκελο ……………

5. Επιλέξτε την εντολή Select > All, και μετά την εντολή Edit > Copy. Κλείστε το αρχείο Clouds.psd.

6. Στο αρχείο stαrt1.psd, επιλέξτε την εντολή Edit > Paste Into για να επικολλήσετε τα σύννεφα μέσα στην τρέχουσα επιλεγμένη περιοχή.

Παρατηρήστε ότι έχει προστεθεί ένα νέο επίπεδο στην παλέτα Layers.

7. Με επιλεγμένο το νέο επίπεδο με τα σύννεφα, αλλάξτε την αδιαφάνεια (Opacity) στην παλέτα Layers. Χρησιμοποιήστε τον μηχανισμό κύλισης ή πληκτρολογήστε την τιμή 50 (50%) για να καθορίσετε την αδιαφάνεια του νέου επιπέδου. Χρησιμοποιήστε το εργαλείο μετακίνησης Move Tool στα σύννεφα και σύρετε πάνω-κάτω για να ορίσετε πιο μέρος της εικόνας με τα σύννεφα θέλετε να φαίνεται.

Θα συγχωνεύσετε τώρα τα επίπεδα της εικόνας σ’ ένα μόνο επίπεδο, έτσι ώστε να μπορέσετε να εφαρμόσετε το φίλτρο Unsharp Mask, πράγμα το οποίο είναι και το τελικό βήμα στη διαδικασία ρετουσαρίσματος αυτής της φωτογραφίας.

8. Επιλέξτε την εντολή Layer> Flatten Image.

9. Επιλέξτε την εντολή File> Save για να αποθηκεύσετε την εργασία σας.

Εφαρμογή του φίλτρου Unsharp Mask
Το τελευταίο βήμα που πρέπει να κάνετε όταν ρετουσάρετε μία φωτογραφία είναι η εφαρμογή του φίλτρου Unsharp Mask, το οποίο προσαρμόζει την αντίθεση (contrast) στη λεπτομέρεια των περιγραμμάτων και των άκρων της εικόνας, δίνοντας την ψευδαίσθηση μιας πιο εστιασμένης (νεταρισμένης) εικόνας.

1. Επιλέξτε Filter > Sharpen > Unsharp Mask.

2. Στο παράθυρο διαλόγου Unsharp Mask, βεβαιωθείτε ότι η επιλογή Preview είναι ενεργοποιημένη έτσι ώστε να μπορείτε να δείτε το αποτέλεσμα του φίλτρου πριν το οριστικοποιήσετε. Το αποτέλεσμα του φίλτρου εμφανίζεται στο παράθυρο προεπισκόπησης του παραθύρου διαλόγου ή στο παράθυρο εγγράφου. Για προσεκτικότερη εξέταση, μπορείτε να τοποθετήσετε τον δείκτη μέσα στο παράθυρο προεπισκόπησης και να σύρετε για να εμφανίσετε διαφορετικά τμήματα της εικόνας. Μπορείτε επίσης να αλλάξετε τον συντελεστή μεγέθυνσης της εικόνας στο παράθυρο προεπισκόπησης, χρησιμοποιώντας τα κουμπιά με το συν και το μείον.
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3. Σύρετε τον μηχανισμό κύλισης Amount μέχρι να κάνετε την εικόνα όσο εστιασμένη θέλετε (60%).

4. Σύρετε τον μηχανισμό κύλισης Radius για να καθορίσετε πόσα pixels γειτονικά με τα pixels των περιγραμμάτων θα επηρεάσει το φίλτρο. Όσο μεγαλύτερη είναι η ανάλυση της εικόνας, τόσο μεγαλύτερη θα πρέπει να είναι η τιμή της Radius. Δεδομένου ότι η ανάλυση της εικόνας μας είναι 72 ppi, χρησιμοποιήστε 0,5 pixels στην ρύθμιση Radius.

Σημείωση: Για εικόνες υψηλής ανάλυσης, η τιμή της Radius θα πρέπει να κυμαίνεται μεταξύ Ι και 2.

5. Εάν θέλετε, μπορείτε επίσης να προσαρμόσετε τον μηχανισμό κύλισης Threshold (κατώφλι). Η επιλογή αυτή καθορίζει πόσο πρέπει να διαφέρουν τα pixels στα οποία εφαρμόζεται όξυνση σε σχέση με την περιβάλλουσα περιοχή, έτσι ώστε να θεωρηθούν pixels περιγραμμάτων της εικόνας και να επηρεαστούν από το φίλτρο Unsharp Mask. Η προεπιλεγμένη τιμή 0 εφαρμόζει το φίλτρο σε όλα τα pixels της εικόνας.

6. Κάντε κλικ στο ΟΚ για να εφαρμόσετε το φίλτρο Unsharp Mask.

7. Επιλέξτε την εντολή File> Save για να αποθηκεύσετε την εργασία σας.

8. Επιλέξτε την εντολή File> Close για να βγάλετε την εικόνα από το Photoshop.

Εφαρμογή όξυνσης σε μία εικόνα. Το φίλτρο Unsharp Mask προσομοιώνει μία παραδοσιακή τεχνική των φωτογράφων, η οποία χρησιμοποιούνταν για την όξυνση (νετάρισμα) των περιγραμμάτων μιας εικόνας. Το φίλτρο Unsharp Mask διορθώνει το φλουτάρισμα που υφίσταται η εικόνα κατά τη φωτογράφιση, το σκανάρισμα, την αλλαγή της ανάλυσης, των διαστάσεών της, ή την εκτύπωση. Είναι χρήσιμο για εικόνες τις οποίες σκοπεύετε είτε να δημοσιεύσετε online, είτε να εκτυπώσετε σε χαρτί:

Το φίλτρο Unsharp Mask εντοπίζει τα pixels που διαφέρουν από τα γειτονικά τους pixels κατά μία τιμή κατωφλίου (Threshold) την οποία εσείς καθορίζετε και αυξάνει την αντίθεση αυτών των pixels κατά το ποσό (Amount) που εσείς καθορίζετε. Επιπρόσθετα, μπορείτε να καθορίσετε την ακτίνα (Radius) της περιοχής της οποίας τα pixels θα συγκρίνει το φίλτρο.

Το αποτέλεσμα του φίλτρου Unsharp Mask είναι πολύ πιο έντονο στην οθόνη, παρά στην εκτύπωση υψηλής ανάλυσης. Εάν ο τελικός προορισμός σας είναι η εκτύπωση, πειραματιστείτε για να καθορίσετε ποιες ρυθμίσεις του παραθύρου διαλόγου δίνουν τα καλύτερα αποτελέσματα για την εικόνα σας.

Μπορούμε να εφαρμόσουμε όξυνση σε μια εικόνα και με το εργαλείο όξυνσης (Sharpen Tool) από την εργαλειοθήκη. Όταν έχετε ενεργοποιημένο το εργαλείο όξυνσης, οι διαθέσιμες επιλογές στην γραμμή τρέχοντος εργαλείου είναι της βούρτσας (Brush), της κατάστασης (Mode) και της πίεσης (Pressure). Ο ροοστάτης Pressure ελέγχει το ποσοστό όξυνσης που παράγει το εργαλείο. Όσο μεγαλύτερο είναι το ποσοστό της πίεσης, τόσο πιο έντονο θα είναι το αποτέλεσμα της όξυνσης. Ως συνήθως, το μέγεθος της περιοχής όπου εφαρμόζονται οι αλλαγές καθορίζεται από το μέγεθος του πινέλου που χρησιμοποιείτε. Πριν αρχίσετε να οξύνετε την εικόνα σας, διαλέξτε το μέγεθος πινέλου από την παλέτα Brushes και τιμή πίεσης στο πεδίο Pressure της παλέτας Sharpen Options. Αφήστε την κατάσταση στη ρύθμιση Normal του πτυσσόμενου καταλόγου. Αλλάζοντας καταστάσεις μπορείτε να ελέγξετε ποιες περιοχές της εικόνας θα επηρεαστούν από τις αλλαγές ·για παράδειγμα, αν επιλέξετε την κατάσταση Darken, Θα επηρεαστούν μόνο τα φωτεινότερα πίξελ. Αν χρησιμοποιήσετε ένα μαλακό πινέλο μεσαίου μεγέθους και ορίσετε μικρή τιμή πίεσης, το αποτέλεσμα της όξυνσης θα είναι μόλις ορατό. Από την άλλη, ένα σκληρό πινέλο μεγάλου μεγέθους σε συνδυασμό με μεγάλη τιμή πίεσης θα προκαλέσει πολύ πιο έντονο αποτέλεσμα.

Προσέξτε να μην το παρακάνετε με την όξυνση. Αν το παρακάνετε, τα χρώματα θα αρχίσουν να “σπάζουν” και να “πιξελοποιούνται”. Για να αποφύγετε την υπερβολική όξυνση, χρησιμοποιήστε το εργαλείο ζουμ για να πλησιάσετε το θέμα σας και να δείτε προσεκτικά ποια πίξελ επηρεάζονται.

Αντίθετο εργαλείο του εργαλείου όξυνσης είναι το εργαλείο θολώματος ή φλουταρίσματος (Blur Tool) το οποίο θολώνει τις συγκεκριμένες περιοχές.

Μάθημα 3 
Δημιουργία νέας εικόνας

Θα δημιουργήσουμε τώρα μια νέα εικόνα που θα χρησιμοποιηθεί σαν φόντο του διαφημιστικού εντύπου. Επειδή το μέγεθος της φωτογραφίας που μόλις επεξεργαστήκαμε είναι περίπου 275 Χ 423 pixels, στη νέα εικόνα θα δώσουμε ένα μεγαλύτερο μέγεθος για να χωρέσουν πάνω σ’ αυτή το κείμενο, τα γραφικά σχήματα και η φωτογραφία.

1 Επιλέξτε File > New. Στο πλαίσιο διαλόγου New στο πεδίο Name δώστε το όνομα “end.psd”, στο πεδίο Image Size ορίστε Width “600 pixels” Hight “800 pixels” Resolution “72 pixels/inch” Mode “RGB Color” και στο πεδίο Contents “White”. Πατήστε ΟΚ.

Χρήση των εργαλείων δημιουργίας ανυσματικών αντικειμένων

1. Ορίστε ως χρώμα προσκηνίου ένα κίτρινο (R=244, G=244, B=117) και χρησιμοποιήστε το εργαλείο γραμμών (Line Tool) με πάχος γραμμής 1 Pixel. Χωρίστε την εικόνα σε τέσσερα μη ίσα μέρη. Φροντίστε έτσι ώστε κάθε γραμμή να ξεκινά από μια πλευρά της εικόνας και να συναντάται σε ένα κοινό σημείο με τις άλλες γραμμές. Μπορείτε να αλλάξετε το μήκος ή τον προσανατολισμό της γραμμής χρησιμοποιώντας το εργαλείο Add Anchor Point Tool πάνω στους κόμβους της.

Παρατηρήστε ότι δημιουργήθηκε μια νέα στρώση στην παλέτα Layers.

2. Στην ανυσματική στρώση Shape 1 κάντε “κουκιδοποίηση” (Rasterize Layer) και χρησιμοποιώντας το εργαλείο γεμίσματος γεμίστε τα δύο τρίγωνα με το χρώμα προσκηνίου. Μετά ορίστε ως χρώμα προσκηνίου ένα πράσινο (R=145, G=174,B=163) και γεμίστε τα δύο άλλα μέρη.

3. Αναφερόμενοι στη στρώση Shape 1 επιλέξτε τα δύο κίτρινα μέρη με το εργαλείο Magic Wand Tool και εφαρμόστε πάνω τους το φίλτρο Filter > Artistic > Sponge και από το πλαίσιο διαλόγου Sponge δώστε τις τιμές –Μέγεθος σπόγγου (Brush Size) 2 –Ευκρίνεια (Definition) 4 – Απαλότητα σπόγγου (Smoothness) 5. Πατήστε το OK για να γίνει η εφαρμογή του φίλτρου στις επιλεγμένες περιοχές. Επιλέξτε την εντολή Select > Deselect ή πατήστε (Ctrl και D) για να αποεπιλέξετε τις περιοχές.

4. Χρησιμοποιήστε το εργαλείο τετραγώνου (Rectangle Tool) που βρίσκεται στην ίδια ομάδα με το εργαλείο γραμμής που χρησιμοποιήσατε πριν. Ορίστε ένα τετράγωνο διατάσεων 13 Χ 18 (τις τιμές πλάτους και ύψους τις βλέπετε που μεταβάλλονται από την καρτέλα Info που βρίσκεται στην ίδια παλέτα με την καρτέλα Navigator).

5. Στην ανυσματική στρώση Shape 2 κάντε “κουκιδοποίηση” (Rasterize Layer) και αφού ορίσετε ως χρώμα προσκηνίου ένα μπέζ χρώμα (R=246, G=228, B=154), χρησιμοποιήστε το εργαλείο γεμίσματος και γεμίστε το τετράγωνο με το χρώμα προσκηνίου.
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6. Επιλέξτε την εντολή Edit > Transform > Rotate και περιστρέψτε το σχήμα αντίθετα από την κίνηση των δεικτών του ρολογιού κατά –6 μοίρες (την τιμή της κλήσης τη βλέπετε που μεταβάλλεται από την καρτέλα Info που βρίσκεται στην ίδια παλέτα με την καρτέλα Navigator καθώς επίσης και από την γραμμή επιλογών τρέχοντος εργαλείου). Πατήστε δυο φορές με το ποντίκι μέσα στο περιστρεφόμενο σχήμα ή το κουμπί Commit Transform από την γραμμή επιλογών τρέχοντος εργαλείου για να επικυρωθεί η ενέργεια.

7. Επιλέξτε File > Save As και δώστε το όνομα end.psd.

Ενσωμάτωση μιας νέας εικόνας

1. Επιλέξτε File >Open και ανοίξτε το αρχείο Start1.psd. Φροντίστε να φαίνονται και οι δύο εικόνες στην οθόνη σας και να μην καλύπτει η μία την άλλη.

2. Χρησιμοποιήστε το εργαλείο Move Tool και σύρετε την εικόνα Start1.psd στην εικόνα end.psd. με το ίδιο εργαλείο τοποθετήστε την φωτογραφία περίπου στο μέσο του τετραγώνου που έχετε δημιουργήσει. Παρατηρήστε ότι δημιουργήθηκε μια νέα στρώση στην παλέτα Layers με περιεχόμενο την φωτογραφία με τις γόνδολες.

Δημιουργία και επεξεργασία κειμένου 

1. Χρησιμοποιήστε το εργαλείο κειμένου (Text Tool) για να γράψετε το κείμενο κάτω και αριστερά από τη φωτογραφία. Γράψτε το κείμενο “ITALIA”, επιλέξτε το και από την γραμμή επιλογών τρέχοντος εργαλείου δώστε γραμματοσειρά Times New Roman, στυλ γραμματοσειράς Bold, μέγεθος 60, anti-aliasing Strong και χρώμα (R=110, G=5, B=4). Πατήστε κουμπί Commit Transform από την γραμμή επιλογών τρέχοντος εργαλείου για να επικυρωθεί η ενέργεια. Παρατηρήστε ότι δημιουργήθηκε μια νέα στρώση στην παλέτα Layers με περιεχόμενο το κείμενο που μόλις γράψατε.

2. Στην ανυσματική στρώση ITALIA κάντε “κουκιδοποίηση” (Rasterize Layer) για να εφαρμόσετε ένα φίλτρο στο κείμενο. Επιλέξτε Filter > Texture > Texturizer για να δημιουργήσουμε κάποια υφή στο κείμενο. Διαλέξτε σαν υφή την αμμόπετρα (Sand Stone), κλίμακα 100%, Ανάγλυφο (Relief) 8 με κατεύθυνση φωτός από πάνω και πατήστε OK για την εφαρμογή.

3. Στην στρώση ITALIA διαλέξτε την εντολή Blending Options και επιλέξτε στο πεδίο Styles το εφέ Drop Shadow. Αφήστε τα άλλα πεδία ως έχουν και πατήστε το OK για να δημιουργηθεί το εφέ της πίπτουσας σκιάς. Παρατηρήστε ότι στη στρώση ITALIA φαίνεται ότι έχει εφαρμοσθεί το εφέ Drop Shadow.

4. Επιλέξτε File > Save 

Αναδειγματοληψία εικόνας και αποθήκευσή για το Web
1. Επιλέξτε Image > Image Size και στο ομώνυμο πλαίσιο διαλόγου απενεργοποιήστε την επιλογή Resample Image και στο πεδίο Document Size δώστε στο Resolution την τιμή 150 pixels/inch (παρατηρήστε ότι στο πεδίο Document Size δημιουργείται ένας δεσμός μεταξύ των διαστάσεων της εικόνας και της ανάλυσης “μεγαλώνοντας την ανάλυση μίκρυναν οι διαστάσεις της εικόνας” και ότι στο πεδίο Pixel Dimension το πλήθος των pixels παραμένει σταθερό), και πατήστε OK. 

2. Επιλέξτε File > Save As, δώστε το όνομα end150 σε Format TIFF και πατήστε το Save. Στο πλαίσιο TIFF OPTIONS ενεργοποιήστε την επιλογή IBM PC και την επιλογή LZW Compression για να γίνει η συμπίεση χωρίς απώλειες με την μέθοδο LZW. Το αρχείο θα πάρει το όνομα end150.tif. 
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3. Επιλέξτε την εντολή File > Print, διαλέξτε ένα έγχρωμο εκτυπωτή με τις παραμέτρους που επιθυμείτε και πατήστε το OK για να γίνει η εκτύπωση.

4. Επιλέξτε Image > Image Size. (Παρατηρήστε ότι στο πεδίο Pixel Dimension το πλήθος των pixels παραμένει 600 Χ 800). Ενεργοποιήστε την επιλογή Resample Image (αναδειγματοληψία εικόνας) με την μέθοδο Bicubic. Δώστε στην επιλογή Resolution την τιμή 72 pixels/inch. (Παρατηρήστε ότι η διαστάσεις της εικόνας παραμένουν οι ίδιες “10,16cm X 13,55cm”, αλλά το πλήθος των pixels έγινε μικρότερο “288 Χ 384” άρα και το μέγεθος του αρχείου μίκρυνε και από 1,34 Mbytes έγινε 324 Kbytes), και πατήστε OK.

5. Επιλέξτε File > Save for Web. Από το πλαίσιο διαλόγου Save for Web επιλέξτε την καρτέλα 4_up για να εμφανιστούν τέσσερα δείγματα εικόνας. Στο πεδίο Settings διαλέξτε από το αναδυόμενο μενού JPEG Medium (Μέση συμπίεση για μορφή jpeg). Παρατηρήστε τα τέσσερα δείγματα και διαλέξτε αυτό που το μέγεθός του είναι 10,84 Kbytes και θα χρειαστεί 5 δευτερόλεπτα να το εμφανίσει από μια ιστοσελίδα ένα μόντεμ με δυνατότητα μεταφοράς 28,8 Kbits/sec. Επιλέξτε OK και στο πεδίο File name πληκτρολογήστε το όνομα endweb72. Πατήστε το Save και η εικόνα endweb72.jpg είναι έτοιμη να ενσωματωθεί στην ιστοσελίδα σας ή στο πρόγραμμα παρουσίασης.

2 Ήχος

Η ενσωμάτωση του ήχου στις εφαρμογές πολυμέσων βελτιώνει ουσιαστικά την παρουσίαση του πληροφοριακού υλικού. Ο ήχος λειτουργεί συμπληρωματικά ως προς τα κείμενα και τις φωτογραφίες και κυρίως ως προς το βίντεο και τη σχεδιοκίνηση. Η δυναμική και ο ρεαλισμός της εφαρμογής αυξάνει σημαντικά με τη χρήση των κατάλληλων ηχητικών δεδομένων. Στο χώρο της εκπαίδευσης, η ενσωμάτωση κατάλληλου ήχου και μουσικής στις παρουσιάσεις με χρήση οπτικοακουστικών μέσων, έχει ως στόχο τη βελτίωση του μηνύματος και την ενίσχυση της διαδικασίας της μάθησης.
Μπορούμε να χρησιμοποιήσουμε τον ήχο σε μια πολυμεσική εφαρμογή σαν ήχο περιεχομένου (αφηγήσεις για γεγονότα ή περιστατικά που σχετίζονται με το θέμα, μαρτυρίες, εκφωνήσεις περιεχομένων εφαρμογής, οδηγίες πλοήγησης, επεξηγήσεις κλπ.), ή σαν ήχο περιβάλλοντος (ενίσχυση του μηνύματος π.χ. ήχος αέρα – ζώων, μουσική επένδυση, ηχητικά εφέ κλπ.).
Μορφές ψηφιακού ήχου

Α) Ήχος MIDI (Musical Instrument Digital Interface)

Το πρότυπο MIDI καθορίζει τον ενδιάμεσο εξοπλισμό και το πρωτόκολλο επικοινωνίας για την ανταλλαγή ηχητικών δεδομένων μεταξύ μουσικών οργάνων και υπολογιστών. Σύμφωνα με αυτό, δεν αποθηκεύεται το ψηφιοποιημένο σήμα του μουσικού οργάνου αλλά μια σειρά ειδικών πληροφοριών που απαιτούνται για την αναπαραγωγή του ηχητικού σήματος. Στο πρότυπο MIDI η πληροφορία καταγράφεται με τέσσερις αριθμούς που περιγράφουν ένα μουσικό γεγονός. Ο πρώτος περιγράφει τη νότα, ο δεύτερος το όργανο που την παρήγαγε, ο τρίτος την ένταση με την οποία πατήθηκε η νότα και ο τέταρτος το χρόνο που έμεινε πατημένο το πλήκτρο.
Τα όργανα που μπορούν να χρησιμοποιηθούν για σύνθεση μουσικής περιέχονται στον πίνακα του συστήματος MIDI, ο οποίος περιλαμβάνει 128 διαφορετικά όργανα. Επειδή τα αρχεία MIDI περιέχουν κώδικα και όχι ψηφιακές πληροφορίες κυματομορφών έχουν σημαντικά μικρότερο μέγεθος σε σχέση με τα αρχεία ψηφιοποιημένου ήχου. Για παράδειγμα, ένα λεπτό μουσικής αποθηκευμένο σε αρχείο WAV απαιτεί περίπου 10 MB, ενώ σε αρχείο MIDI απαιτεί περίπου 6 ΚΒ. Ένα πολύ σημαντικό χαρακτηριστικό των αρχείων MIDI είναι ότι ο ήχος μπορεί να χωριστεί σε 16 διαφορετικά κανάλια. Σε κάθε κανάλι αντιστοιχεί ένα όργανο και με κατάλληλο συνδυασμό όλων των καναλιών μπορούμε να δημιουργήσουμε μια ολοκληρωμένη σύνθεση. Οι ηχητικές πληροφορίες που αποθηκεύονται στα αρχεία MIDI, αφού επεξεργαστούν κατάλληλα, μπορούν να δημιουργήσουν ηχητικά αποτελέσματα που θα έδινε μια ολόκληρη ορχήστρα με διάφορα όργανα
Β) Ψηφιακός ήχος με παλμοκωδική κωδικοποίηση (PCM)

Είναι η πιο απλή και ευρέως χρησιμοποιούμενη τεχνική κωδικοποίηση ήχου. Ο PCM ήχος δημιουργείται μέσω της σύνδεσης των εισόδων της κάρτας ήχου του υπολογιστή με:
· το μικρόφωνο,
· την αναλογική έξοδο (line out) διαφόρων ηχητικών συσκευών (μαγνητόφωνα, ενισχυτές, ηλεκτρικά μουσικά όργανα κλπ.)

Ο ψηφιακός ήχος με παλμοκωδική κωδικοποίηση χαρακτηρίζεται από:
· α) Τη συχνότητα δειγματολειψίας (sampling rate) που καθορίζει τον αριθμό των δειγμάτων πλάτους του αναλογικού σήματος στη μονάδα του χρόνου 
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· β) Το μέγεθος δείγματος (sampling size) που είναι ο αριθμός των bits που χρησιμοποιούνται για την αποθήκευση κάθε δείγματος του αναλογικού σήματος 

Το μέγεθος ενός αρχείου ψηφιακού ήχου PCM είναι ίσο με το γινόμενο της συχνότητας δειγματοληψίας (Hz) επί το μέγεθος δείγματος (bits) επί τον χρόνο (sec) που διαρκεί ο ήχος. Έτσι ένα λεπτό στερεοφωνικού ήχου με ποιότητα CD (δηλαδή με συχνότητα δειγματοληψίας 44100 δείγματα ανά δευτερόλεπτο και με μέγεθος δείγματος 16 bit) θα έχει μέγεθος 2 Χ 44100Hz Χ 16bit Χ 60sec = 10,09 MB.
Συμπίεση αρχείου ψηφιακού ήχου.

Κατά την ψηφιοποίηση ηχητικών δεδομένων βλέπουμε ότι δημιουργούνται αρχεία μεγάλων μεγεθών που είναι δύσκολο να μεταφερθούν, απαιτούν μεγάλους αποθηκευτικούς χώρους, πολύ μνήμη και μεγάλη υπολογιστική ισχύ. Για αυτούς τους λόγους είναι απαραίτητη η συμπίεση των αρχείων ήχου ώστε να μπορούν εύκολα να διαχειρισθούν. Στην συμπίεση των ηχητικών δεδομένων εφαρμόζονται πολύπλοκοι αλγόριθμοι που συνδυάζουν απωλεστικές και μη απωλεστικές τεχνικές συμπίεσης οι οποίες βασίζονται σε ψυχο-ακουστικά μοντέλα βάσει των οποίων απορρίπτονται οι ήχοι που δεν γίνονται αντιληπτοί από το ανθρώπινο αυτί. 
Έχει αποδειχθεί ότι η ευαισθησία του ανθρώπινου αυτιού περιορίζεται σε κάποιο συγκεκριμένο φάσμα ηχητικών συχνοτήτων. Έτσι, κάτω από τις συχνότητες των 20Hz δεν αντιλαμβανόμαστε τίποτα, ενώ το ίδιο συμβαίνει και πάνω από τις συχνότητες των 20KHz περίπου. Μπορούμε, λοιπόν, να απορρίψουμε τις πληροφορίες που αφορούν σε συχνότητες εκτός των συγκεκριμένων ορίων. Επιπλέον, όταν υπάρχει ένας κυρίαρχος ήχος συγκεκριμένης συχνότητας και έντασης είναι δυνατόν άλλοι ήχοι σε κοντινές συχνότητες και μικρότερης έντασης να μη γίνονται αντιληπτοί από το ανθρώπινο αυτί (φαινόμενο ηχητικής σκίασης). Το ίδιο ισχύει και όταν κάποιος ήχος έχει πολύ χαμηλή ένταση. Στις περιπτώσεις αυτές η κωδικοποίηση απορρίπτει τις σχετικές πληροφορίες, επιτυγχάνοντας μείωση του όγκου του τελικού αρχείου. Οι πληροφορίες που χάνονται είναι τέτοιες που, έτσι και αλλιώς, δεν μπορεί να τις αντιληφθεί το ανθρώπινο αυτί.
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Στα ίδια ψυχο-ακουστικά μοντέλα στηρίζονται και οι αλγόριθμοι που δημιουργήθηκαν από το γερμανικό ινστιτούτο ολοκληρωμένων κυκλωμάτων Fraunhofer σε συνεργασία με το Πανεπιστήμιο του Erlangen ως μέλη της ομάδας εργασίας MPEG
 και δημιούργησαν το πρότυπο συμπίεσης MPEG-1 LayerΙΙΙ ή, όπως είναι ευρύτερα γνωστό, MP3. Ο ρυθμός μετάδοσης δεδομένων (bit rate) με τη χρήση του, μπορεί να φθάσει από τα 1378 Kbits/sec που είναι στον ασυμπίεστο ήχο στα 128 Kbits/sec, δηλαδή η συμπίεση φθάνει τον λόγο 12:1 χωρίς να υπάρχει μεγάλη διαφορά στην ποιότητα από το αντίστοιχο ασυμπίεστο αρχείο ήχου. Με αυτή τη μέθοδο μπορούμε να αποθηκεύσουμε σε ένα CD, 12πλάσιο αριθμό μουσικών κομματιών ή άλλα αρχεία ήχου. Επίσης, το συμπιεσμένο αρχείο ήχου απασχολεί πολύ λιγότερο την κεντρική μονάδα επεξεργασίας (CPU) κατά την αναπαραγωγή και γενικά τη διαχείριση.
Άλλα πρότυπα συμπίεσης αρχείων ήχου

- WMA (Windows Media Audio)
Στηρίζεται στις ίδιες βασικές αρχές συμπίεσης με το MP3 με άριστη ποιότητα αναπαραγωγής και με μεγαλύτερη ακόμη συμπίεση στα 64 kbps (τα τραγούδια που είναι προστατευμένα δεν μπορούν να μεταδοθούν ελεύθερα).

- MP3 PRO
Είναι η εξέλιξη του MP3 και μπορεί να προσφέρει την ίδια ποιότητα με το MP3 στο μισό μέγεθος των αρχείων.

- RA (Real Audio)
Προορίζεται για την άμεση αναπαραγωγή ήχων μέσω του διαδικτύου χωρίς να προηγείται το κατέβασμα των αρχείων ήχου στο σκληρό δίσκο με ποιότητα σχεδόν σαν του CD.

- AC3 Dolby Digital
Το πρότυπο που υποστηρίζει κωδικοποίηση/αποκωδικοποίηση πολυκάναλου ήχου (6 κανάλια) για τον οικιακό κινηματογράφο.

Ψηφιοποίηση αναλογικού ήχου
Κάθε κάρτα ήχου, εκτός από την αναπαραγωγή, μπορεί να χρησιμοποιηθεί και για την αντίστροφη διαδικασία, τη μετατροπή δηλαδή ενός αναλογικού ήχου σε αρχείο. Το αναλογικό σήμα θα τροφοδοτείται ή από μικρόφωνο ή από ενισχυτή – κασετόφωνο - ηλεκτρικό όργανο κ.λ.π. στη κάρτα ήχου. Σε κάθε περίπτωση πρέπει να επιλέξουμε την κατάλληλη είσοδο εγγραφής της κάρτας από το μείκτη των Windows και να χρησιμοποιήσουμε κάποιο πρόγραμμα εγγραφής.
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Ο μείκτης αναπαραγωγής
 των Windows μέσω του οποίου ρυθμίζονται οι εντάσεις και η ισορροπία όλων των πηγών αναπαραγωγής του υπολογιστή
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Ο μείκτης εγγραφής των Windows μέσω του οποίου ενεργοποιείται η πηγή εισόδου και ρυθμίζεται η ένταση και η ισορροπία της εγγραφής.
Οδηγίες ψηφιοποίησης αναλογικού ήχου

Για τη ψηφιακή εγγραφή ενός αναλογικού ηχητικού σήματος, η οποία θα γίνει με τη βοήθεια ενός προγράμματος επεξεργασίας ήχου, θα πρέπει να κάνουμε τις παρακάτω ενέργειες:
α) Να συνδέσουμε την συσκευή με την αντίστοιχη είσοδο της κάρτα ήχου
β) Να ενεργοποιήσουμε την αντίστοιχη είσοδο από τον μείκτη εγγραφής
γ) Να ορίσουμε χρησιμοποιώντας του λογισμικό επεξεργασίας ήχου τις παραμέτρους της δειγματοληψίας, δηλαδή τη συχνότητα και το μέγεθός της, ανάλογα με το πηγαίο υλικό αλλά και τον τελικό προορισμό του ήχου στη πολυμεσική εφαρμογή. (Μπορεί δηλαδή η ψηφιακή ηχογράφηση της ανθρώπινης φωνής να είναι υπερεπαρκής με συχνότητα 22.050Hz, μέγεθος 16bit και μονοφωνική λόγω του μικρού εύρους συχνοτήτων, αλλά όταν ο προορισμός της είναι να αναμειχθεί π.χ. με ήχο φυσικού περιβάλλοντος και ορχήστρας, τότε αναγκαστικά θα ηχογραφήσουμε με τις ίδιες παραμέτρους που έχει το ορχηστρικό κομμάτι που σίγουρα θα έχει καλύτερες παραμέτρους δειγματοληψίας.)
δ) Ελέγχουμε τη στάθμη εγγραφής (ένταση εγγραφής) από το μείκτη εγγραφής των Windows έτσι ώστε να μην είναι περισσότερο από 0db διότι θα δημιουργηθεί παραμόρφωση στον ήχο, μα ούτε χαμηλότερη από -3db διότι θα χρειαστεί στο μέλλον να ενισχυθεί οπότε θα αυξηθεί και ο θόρυβος.
ε) Όταν έχουν γίνει οι παραπάνω ενέργειες και οι ρυθμίσεις μας είναι οι ιδανικές, πατάμε το κόκκινο κουμπί με την ένδειξη “Record” που υπάρχει στο λογισμικό επεξεργασίας ήχου και αρχίζει η ψηφιακή ηχογράφηση.
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Το πρόγραμμα Adobe Audition κατά τη διαδικασία εγγραφής. Παρατηρούμε ότι η στάθμη εγγραφής κυμαίνεται σε ικανοποιητικά επίπεδα (μεταξύ -3db και 0db).
Καλό είναι, αν είναι δυνατόν, να βελτιώσουμε το αναλογικό σήμα πριν την εγγραφή (χρήση καλού μικροφώνου, καθαρισμός κεφαλής μαγνητοφώνου, καθαρισμός δίσκων βινιλίου, αλλαγή βελόνας πικάπ, κλπ.), για να αποφύγουμε όσο είναι δυνατόν την μετέπειτα επεξεργασία για βελτιστοποίηση του ηχητικού αρχείου.
Εισαγωγή ψηφιακού ήχου από μουσικό cd (audio extraction)

Αν το πηγαίο ηχητικό υλικό είναι ήδη ψηφιοποιημένο, πχ μουσικό cd, και θέλουμε να επεξεργαστούμε κάποια μουσικά κομμάτια από το cd τότε μεταφέρουμε τα ηχητικά δεδομένα από το cd στο σκληρό δίσκο με τη βοήθεια κάποιου προγράμματος, χωρίς να εμπλέκεται στη διαδικασία η κάρτα ήχου. Αρκετά προγράμματα μπορούν κατά τη μεταφορά να κάνουν επιπλέον και συμπίεση σε mp3, ή wma με το ποσοστό συμπίεσης που επιθυμούμε. Τις παραπάνω δυνατότητες έχουν σχεδόν όλα τα προγράμματα επεξεργασίας ήχου, αναπαραγωγής ήχου και δημιουργίας ή αντιγραφής μουσικών ψηφιακών δίσκων (CD).
Επεξεργασία ήχου
Με τη χρήση του κατάλληλου λογισμικού επεξεργασίας ήχου έχουμε τη δυνατότητα να κάνουμε:

· Ηχοληψία – ψηφιοποίηση αναλογικού ήχου

· Εισαγωγή ψηφιακού ήχου από μουσικό cd 

· Αντιγραφή, αποκοπή, και επικόλληση ηχητικού τμήματος

· Ρύθμιση της έντασης και των συχνοτήτων
· Αλλαγή συχνότητας δειγματοληψίας και αλλαγή μεγέθους δείγματος

· Αλλαγή χρονικής διάρκειας

· Μείξη ήχων

· Απαλοιφή θορύβου - Εισαγωγή διαφόρων εφέ
· Συμπίεση - Αποθήκευση
Προγράμματα επεξεργασίας ήχου
Υπάρχουν αρκετά προγράμματα που ειδικεύονται στην επεξεργασία ήχου. Από αυτά τα πιο γνωστά ερασιτεχνικά και ημιεπαγγελματικά είναι:
· Το Sound Forge της Sonic
· Το SoundEdit της Macromedia
· Το Adobe Audition 
· Το WaveStudio της Creative 

· Το Wavelab της Steinberg κ.α. 
Βασικές μορφοποιήσεις (formats) αρχείων ήχου

	Επέκταση
	Πρότυπο
	Περιγραφή

	.rif
	RIFF
	Αναπτύχθηκε από την Microsoft και υποστηρίζει αρχεία ψηφιακού ήχου WAV και MIDI.

	.wav
	Wave
	Αποτελεί το πρότυπο αποθήκευσης ψηφιακού ήχου και είναι υποσύνολο του πρότυπου RIFF.

	.mid
	MIDI
	Διεθνές πρότυπο για την αποθήκευση μουσικών αρχείων MIDI.

	.aif
	AIFF
	Δημιουργήθηκε από την Apple αλλά χρησιμοποιείται σε όλες τις πλατφόρμες. Υποστηρίζει δειγματοληψία 32 bit.

	.rmi
	RMI
	Αναπτύχθηκε από την Microsoft για αρχεία MIDI.

	.mp3
	MPEG-layer 3
	Πρότυπο συμπιεσμένων αρχείων ήχου. Χρησιμοποιείται κυρίως για τη διακίνηση αρχείων μουσικής στο διαδίκτυο.

	.wma
	WMA
	Windows Media Audio. Αναπτύχθηκε από την Microsoft με στόχο την υποστήριξη απωλεστικής συμπίεσης.

	.ra
	Real Audio
	Προορίζεται για την άμεση αναπαραγωγή ήχων μέσω του διαδικτύου.


3 Βίντεο
Το βίντεο εμπλουτίζει, βελτιώνει και προσδίδει έμφαση σε μια εφαρμογή πολυμέσων. Προσθέτει ρεαλισμό, θετική διάθεση και συντελεί στην ενθάρρυνση του χρήστη ή του ακροατηρίου.

Με την ενσωμάτωση ενός κατάλληλα επιλεγμένου και διαμορφωμένου αποσπάσματος βίντεο ο ακροατής κατανοεί καλύτερα την πληροφορία παρακολουθώντας το ίδιο το γεγονός και όχι μια περιγραφή μέσω του κειμένου.

Υπάρχουν δύο τρόποι με τους οποίους μπορεί να χρησιμοποιηθεί το βίντεο σε μια πολυμεσική εφαρμογή:

α) Σαν video περιεχομένου για:
    να δώσουμε έμφαση σε συγκεκριμένα στοιχεία σχετικά με το θέμα,
    την αναλυτική παρουσίαση πολύπλοκων διαδικασιών,
    την παρουσίαση ιστορικών ντοκουμέντων και μαρτυριών,
    την επεξήγηση δυσνόητων εννοιών,
    την δημιουργία κατάλληλης διάθεσης του ακροατηρίου και
β) Σαν video βοήθειας για οδηγίες πλοήγησης και χρήσης της εφαρμογής.

3.1 Αναλογικό βίντεο
Αναλογικό βίντεο είναι η ηλεκτρονική τεχνολογία κωδικοποίησης, μετάδοσης και αναπαραγωγής οπτικοακουστικής πληροφορίας, όπου η μορφή των χρησιμοποιούμενων σημάτων είναι αναλογικού τύπου. Το αναλογικό βίντεο βασίζεται σε μια διαδικασία όμοια με αυτήν των κινηματογραφικών ταινιών. Η ταινία βίντεο σχηματίζεται από μια αλληλουχία διαφορετικών εικόνων που προβάλλονται στην οθόνη και λέγονται πλαίσια ή καρέ (frames). Η δημιουργία της ψευδαίσθησης της κινούμενης εικόνας οφείλεται στη φυσιολογία του ματιού, η οποία επιτρέπει μια κίνηση να φαίνεται ομαλή και συνεχής όταν η ταχύτητα ανανέωσης των πλαισίων είναι πάνω από 15 καρέ το δευτερόλεπτο (fps).

Βασικά μεγέθη στη τεχνολογία αναλογικού βίντεο

Κάθετη ανάλυση (vertical resolution) είναι ο αριθμός των διακριτών οριζόντιων γραμμών στις οποίες αναλύεται ένα πλαίσιο. Χαρακτηριστικές τιμές ανάλυσης έχουμε, 625 γραμμές στο ευρωπαϊκό τηλεοπτικό σύστημα (PAL) και 525 γραμμές στο αμερικάνικο (NTSC).

Λόγος εικόνας (aspect ratio) είναι ο λόγος του πλάτους της εικόνας προς το ύψος της. Η συμβατική τηλεοπτική εικόνα έχει λόγο 4:3 ενώ στη τηλεόραση υψηλής ευκρίνειας έχει λόγο 16:9. 

Ρυθμός ή συχνότητα ανανέωσης πλαισίου (frame rate) είναι το μέγεθος που εκφράζει το πόσο συχνά ανανεώνεται κάθε πλαίσιο της εικόνας στην οθόνη.

Διαπλεκόμενη και συνεχής σάρωση (interlaced and non interlaced scan)

Η εικόνα δημιουργείται καθώς μια δέσμη ηλεκτρονίων που σαρώνει διαδοχικές γραμμές στην οθόνη και καθορίζει τον βαθμό φωτεινότητας και χρωματικότητας των διαφόρων περιοχών. Η σάρωση αυτή μπορεί να γίνει με δύο τρόπους:

Διαπλεκόμενη (interlaced) όταν σαρώνονται πρώτα οι μισές γραμμές περνώντας από κάθε δεύτερη γραμμή (1η , 3η ,5η, κλπ) και μετά τις άλλες μισές άρτιες γραμμές (2η, 4η, 6η, κλπ). Ουσιαστικά κάθε πλαίσιο χωρίζεται σε δύο μέρη που ονομάζονται πεδία, στο πάνω πεδίο (upper field) που περιλαμβάνει τις γραμμές περιττής τάξης και το κάτω πεδίο (lower field) που περιλαμβάνει τις γραμμές άρτιας τάξης. 
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Συνεχής (non interlaced ή progressive) όταν όλες οι γραμμές σαρώνονται συνεχόμενα χωρίς να δημιουργούνται πεδία.

Στη τηλεόραση και το βίντεο εφαρμόζεται διαπλεκόμενη σάρωση ενώ στους υπολογιστές συνεχής. (Στη νέα μορφή βίντεο - τηλεόρασης υψηλής ευκρίνειας, που λέγεται και HDTV, εφαρμόζεται συνεχής σάρωση).

Οverscan και ζώνες ασφάλειας

Το μέγεθος καρέ μπορεί να είναι παραπλανητικό στοιχείο εάν το βίντεο προετοιμάζεται για τηλεοπτική προβολή. Οι περισσότερες ευρείας κατανάλωσης συσκευές τηλεόρασης μεγεθύνουν την εικόνα. Το χαρακτηριστικό αυτό "σπρώχνει" τα περιφερειακά μέρη της εικόνας έξω από την οθόνη με αποτέλεσμα αυτά να μην εμφανίζονται. Η διαδικασία αυτή αποκαλείται overscan. Επειδή το ποσό του overscan δεν είναι όμοιο για όλες τις συσκευές τηλεόρασης, θα πρέπει η δράση και οι τίτλοι να κρατούνται μέσα σε δύο περιοχές ασφάλειας - τη περιοχή ασφάλειας δράσης (action-safe) και ασφάλειας τίτλων (title-safe). 
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Συστήματα αναλογικού βίντεο

Τα βασικότερα συστήματα αναπαραγωγής και μετάδοσης αναλογικού βίντεο που υπάρχουν σήμερα είναι δύο:

1) Το PAL (Phase Alternating Line) χρησιμοποιείται στην Ευρώπη και την Ασία, που εκπέμπει διαπλεκόμενη σάρωση 625 γραμμών, με ρυθμό ανανέωσης 25 fps και ο λόγος εικόνας είναι 4:3.
2) Το NTSC (National Television Systems Committee) χρησιμοποιείται στη Βόρεια Αμερική και την Ιαπωνία που εκπέμπει διαπλεκόμενη σάρωση 525 γραμμών, με ρυθμό ανανέωσης περίπου 30 fps και ο λόγος εικόνας είναι 4:3.

Ένα ακόμη σύστημα αναλογικού video σε χρήση είναι το SECAM (Sequentiel Couleur avec Memoire) που χρησιμοποιείται σε Γαλλία, Ανατολική Ευρώπη & περιοχές της Αφρικής. Έχει ίδιο αριθμό γραμμών και ρυθμό ανανέωσης με το PAL αλλά διαφοροποιείται στον τρόπο κωδικοποίησης της πληροφορίας χρώματος. Υπάρχει τέλος και το νέο σύστημα (High-Definition TeleVision ή HDTV) με αριθμό γραμμών 1125 και ρυθμό ανανέωσης 60 fps που χρησιμοποιείται στη τηλεόραση υψηλής ευκρίνειας.
	Συστήματα
	Κάθετη 
Ανάλυση
	Ταχύτητα εναλλαγής πλαισίων
	Λόγος εικόνας

	PAL (Phase Alternating Line)
	625
	25
	4:3

	NTSC (National Television Systems Committee)
	525
	29,97
	4:3


Μορφοποίηση – κωδικοποίηση αναλογικού βίντεο
Η ανάγκη για εγγραφή – αναπαραγωγή και εκπομπή ποιοτικής έγχρωμης εικόνας καθώς και η συμβατότητα με άλλα παλαιότερα μέσα έφερε σαν αποτέλεσμα την κωδικοποίηση του έγχρωμου σήματος βίντεο. Έτσι δημιουργήθηκαν τρία βασικά σχήματα κωδικοποίησης τα οποία αναφέρονται με φθίνουσα σειρά ποιότητας:
Component  Το σήμα μεταφέρεται μέσω τριών διαφορετικών συνιστωσών οι οποίες είναι οι πληροφορίες για τα τρία πρωτεύοντα χρώματα του μοντέλου RGB. Λόγοι συμβατότητας, αποδοτικότερης μετάδοσης και συμπίεσης γέννησαν την ανάγκη του μετασχηματισμού του σε YUV όπου Y=φωτεινότητα ή luminance, U=πληροφορία χρώματος (Cb) και V=πληροφορία χρώματος (Cr). Το σήμα Component είναι το καλύτερο ποιοτικά σήμα. Οι μηχανές Betacam φέρουν σήμα Component YUV, ενώ οι υπολογιστές χρησιμοποιούν σήμα Component RGB.
Y/C Το σήμα αυτό μεταφέρεται από δύο συνιστώσες, μια της φωτεινότητας Υ και μια της χρωματικότητας C, η τελευταία η οποία δημιουργήθηκε από την σύνθεση των U και V. Το σήμα Y/C είναι συμπιεσμένο ως προς τη χρωματικότητα και η ποιότητά του είναι χαμηλότερη από το Component. Οι μηχανές S-Video (S-VHS και Hi8) φέρουν σήμα Y/C.
Composite  Το σήμα αυτό δημιουργείται συνθέτοντας τα δύο σήματα Y και C, σε ένα σύνθετο σήμα το οποίο μεταφέρει την πληροφορία της φωτεινότητας και του χρώματος. Είναι το πλέον συμπιεσμένο σήμα και το χαμηλότερο ποιοτικά. Το Composite (σύνθετο σήμα) είναι το πιο συνηθισμένο σήμα (το PAL και το NTSC μεταδίδουν σήμα Composite, οι απλές μηχανές Video δηλαδή οι VHS και οι Video8 φέρουν σήμα Composite).
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Α)  Component – RGB                        YUV 
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Β)  Y/C 
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Γ)  Composite  
3.2 Ψηφιακό βίντεο
Την δεκαετία του 1990 με τον όρο ψηφιακό βίντεο εννοούσαμε τα ψηφιακά αρχεία βίντεο που προέκυπταν από την ψηφιοποίηση του αναλογικού βίντεο. Σήμερα ο όρος ψηφιακό βίντεο ή τεχνολογία DV (Digital Video), αναφέρεται γενικά σε όλο το σύνολο των ψηφιακών τεχνολογιών με τις οποίες γίνεται η παραγωγή, η επεξεργασία, η αποθήκευση, η διανομή και η αναπαραγωγή – εκπομπή του οπτικοακουστικού υλικού σε ψηφιακή μορφή. 
Δημιουργία ψηφιακού βίντεο
Α) Ψηφιοποίηση αναλογικού βίντεο μέσω της κάρτας σύλληψης (analog video capturing)
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Η μετατροπή του αναλογικού σήματος βίντεο σε ψηφιακό γίνεται με την χρήση ειδικής κάρτας σύλληψης που πρέπει να υπάρχει στον υπολογιστή, η οποία συνδέεται με την αναλογική πηγή σήματος (τηλεόραση, συσκευές βίντεο Betacam – SVHS – VHS, αναλογικές βιντεοκάμερες), δέχεται το αναλογικό σήμα και το μετατρέπει, με τη χρήση ολοκληρωμένων κυκλωμάτων, σε ψηφιακό αρχείο βίντεο.

Μια σύγχρονη κάρτα σύλληψης χαρακτηρίζεται από:
· Τον δίαυλο σύνδεσης: PCI (ή και USB)
· Τα παραγόμενα αρχεία: AVI ή MPEG-1, MPEG-2
· Την είσοδο σήματος: Y/C, Composite, ψηφιακό)
· Την έξοδο σήματος: (Y/C, Composite, ψηφιακό)

· Την είσοδο στερεοφωνικού ήχου: (RCA ή miniJack)
· Την έξοδο στερεοφωνικού ήχου: (RCA ή miniJack)
· Την δυνατότητα τηλεοπτικού δέκτη
· Την μέγιστη ανάλυση: (720x576 στο PAL)
· Το λογισμικό: συνήθως η κάρτα συνοδεύεται από κάποιο λογισμικό επεξεργασίας video
· Τον μέγιστο ρυθμό διαμεταγωγής
· Τη συμβατότητα με τα τηλεοπτικά συστήματα NTSC – PAL - SECAM
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Η σύνδεση της κάρτας με τη συσκευή αναπαραγωγής γίνεται με ειδικά καλώδια που μεταφέρουν την εικόνα και τον ήχο.
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Β) Με χρήση εξ αρχής ψηφιακής τεχνολογίας βίντεο (DV)
Στη περίπτωση αυτή η σύνδεση είναι πιο απλή. Με το καλώδιο FireWire συνδέουμε την ψηφιακή βιντεοκάμερα με τη κάρτα σύλληψης ψηφιακού βίντεο. Κατόπιν με τη χρήση ειδικού λογισμικού που παρέχει η κάρτα, μεταφέρουμε τα ψηφιακά αρχεία βίντεο (κινούμενη εικόνα και ήχος) από την ψηφιακή βιντεοκάμερα στον υπολογιστή για επεξεργασία. (Το πρωτόκολλο IEEE 1394 ή FireWire έχει δυνατότητα διαμεταγωγής ψηφιακών δεδομένων μέχρι 50Mbytes/sec).
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Η ψηφιοποίηση του σήματος βίντεο χαρακτηρίζεται από τις εξής παραμέτρους:
Α) Τη συχνότητα δειγματοληψίας (sampling rate). Η συχνότητα δειγματοληψίας πρέπει να ικανοποιεί τις απαιτήσεις για μια καλή ποιότητα σήματος.

Β) Την ταχύτητα εναλλαγής των πλαισίων (frame rate). Το τηλεοπτικό πρότυπο για την ταχύτητα ανανέωσης των πλαισίων είναι 25fps για το Pal και 29,97 fps για το έγχρωμο NTSC. Εάν η τελική αναπαραγωγή του βίντεο γίνει στον υπολογιστή σαν αρχείο βίντεο και όχι σαν τυποποιημένη ταινία στη τηλεόραση (DVD, VCD, SVCD, VHS κλπ.), μπορούμε να έχουμε ένα ανεκτό αποτέλεσμα και με 15fps.
Γ) Το μέγεθος των πλαισίων (frame size). Και πάλι εδώ υπάρχουν κάποια στάνταρ για το μέγεθος ανάλογα με το τηλεοπτικό σύστημα και με τον τύπο της ταινίας, πχ. για το PAL σύστημα, στο πρότυπο του DVD, η ανάλυση του πλαισίου είναι 720X576 pixels. Εάν πάλι η τελική αναπαραγωγή του βίντεο γίνει στον υπολογιστή μπορούμε να ορίσουμε το μέγεθος που μας ικανοποιεί σε οποιαδήποτε αναλογία.
Δ) Το χρωματικό βάθος (color depth) το οποίο καθορίζει το πλήθος των διαφορετικών χρωμάτων που μπορεί να πάρει κάθε εικονοστοιχείο των πλαισίων του βίντεο. Με τιμή χρωματικού βάθους 24 bit έχουμε ένα βίντεο με πραγματικό χρώμα.
Στην περίπτωση ψηφιοποίησης σήματος PAL η μέγιστη δυνατή ανάλυση εικόνας είναι 720x576. Με 25 πλαίσια ανά δευτερόλεπτο και με 24bit βάθος χρώματος ο όγκος δεδομένων είναι:

720 Χ 576 Χ 24bit Χ 25fps = 31104000 Bytes = 30375 KB = 29,7MB για κάθε δευτερόλεπτο,
και επομένως για βίντεο διάρκειας μιας ώρας χρειάζεται αποθηκευτικός χώρος:
29,7X3600 = 106.920MB=104,41GB.
Τα μεγέθη αυτά είναι απαγορευτικά για διαχείριση, επεξεργασία, αποθήκευση και πρέπει με κάποιο τρόπο να μειωθούν. Για την μείωση του μεγέθους των αρχείων βίντεο εφαρμόζονται αλγόριθμοι που συνδυάζουν απωλεστικές και μη απωλεστικές τεχνικές συμπίεσης. Αρκετοί από αυτούς είναι ίδιοι με τους αλγόριθμους που χρησιμοποιούνται στη συμπίεση της ψηφιογραφικής εικόνας και του PCM ψηφιακού ήχου.
Συμπίεση ψηφιακού βίντεο.

Οι τεχνικές συμπίεσης video (compressor/decompressor ή codec) που χρησιμοποιούνται είναι οι:
· Χωρική συμπίεση (Ενδοπλαισιακή) είναι οι τεχνικές συμπίεσης που εφαρμόζονται στη πληροφορία κάθε ενός πλαισίου χωριστά.
· Χρονική συμπίεση (Διαπλαισιακή) είναι οι τεχνικές συμπίεσης που εκμεταλλεύονται τον τρόπο με τον οποίο μεταβάλλεται η πληροφορία μεταξύ διαδοχικών πλαισίων. Έτσι σε ορισμένες περιοχές βίντεο που δεν υπάρχουν πολλές αλλαγές από πλαίσιο σε πλαίσιο, όπως π.χ. τα πλάνα ενός τηλεπαρουσιαστή που λέει το πρόγραμμα της ημέρας, η χρονική συμπίεση παρατηρεί ότι τα μόνα pixels που αλλάζουν από πλαίσιο σε πλαίσιο είναι αυτά που απαρτίζουν το πρόσωπο του παρουσιαστή. Όλα τα άλλα pixels δεν αλλάζουν (όταν βέβαια η κάμερα είναι ακίνητη). Έτσι αντί να περιγράφεται το κάθε pixel από κάθε πλαίσιο, ο συμπιεστής δημιουργεί ομάδες καρέ (2 έως 25 περίπου, ανάλογα με τις διαφορές που υπάρχουν μεταξύ τους), και περιγράφει όλα τα pixels του πρώτου καρέ της ομάδας και κατόπιν, για κάθε επόμενο καρέ της ομάδας, περιγράφει μόνο τα pixels που διαφέρουν από το προηγούμενο καρέ. Κάτι αντίστοιχο γίνεται όταν υπάρχει κίνηση σε μια περιοχή βίντεο και μπορεί να προβλεφθεί η διαφορά θέσης του αντικειμένου ή του ηθοποιού ανάμεσα σε μια ομάδα πλαισίων. Οι δύο χαρακτηριστικές τεχνικές αυτής της μεθόδου συμπίεσης λέγονται “διαφορά καρέ” και “εκτίμηση κίνησης”. Η διαπλαισιακή τεχνική συμπίεσης είναι η πιο πολύπλοκη τεχνική αλλά επιτυγχάνει τα μεγαλύτερα ποσοστά συμπίεσης με πολύ καλή ποιότητα. Λόγω του ότι τα πλαίσια είναι ομαδοποιημένα και τα πλαίσια μιας ομάδας έχουν άμεση σχέση μεταξύ τους, και κυρίως με το πρώτο πλαίσιο που ονομάζεται πλαίσιο κλειδί (key frame), δεν ενδείκνυται η επεξεργασία του αρχείου που έχει δημιουργηθεί με αυτόν τον συμπιεστή γιατί, μια αλλαγή ή διαγραφή που θα γίνει π.χ. στο πλαίσιο κλειδί, θα επηρεάσει και τα υπόλοιπα πλαίσια της ομάδας του, πράγμα που δεν το επιθυμούμε.
· Συμπίεση με ή χωρίς απώλειες. Υπάρχουν ορισμένες τεχνικές συμπίεσης που χρησιμοποιούν μη απωλεστικούς αλγόριθμους (lossless compression) χωρίς δηλαδή να μειώνεται η ποιότητα τους πρωτογενούς υλικού αλλά έχουν το μειονέκτημα ότι μειώνεται ελάχιστα το μέγεθος του αρχείου (περίπου 2:1) με αποτέλεσμα να μη μπορεί να διαχειρισθεί εύκολα. Αντίθετα, οι τεχνικές συμπίεσης που χρησιμοποιούν απωλεστικούς αλγόριθμους πετυχαίνουν μεγάλη μείωση του μεγέθους του αρχείου με απώλειες τόσες ώστε να μην είναι εύκολα ορατές από το ανθρώπινο μάτι.
· Ασύμμετρη και συμμετρική συμπίεση. Συμμετρικός λέγεται ο αλγόριθμος που χρειάζεται τον ίδιο χρόνο για την κωδικοποίηση και την αποκωδικοποίηση, ενώ ασύμμετρος ο αλγόριθμος που χρειάζεται διαφορετικούς χρόνους στην κωδικοποίηση από την αποκωδικοποίηση.
Οι περισσότεροι Codecs χρησιμοποιούν πολλούς αλγόριθμους μαζί οι οποίοι χρησιμοποιούν διαφορετικές τεχνικές συμπίεσης και μπορούν να επιτύχουν υψηλά ποσοστά συμπίεσης (έως 50:1), χωρίς να υπάρχει μεγάλη διαφορά στη ποιότητα από το πρωτογενές υλικό. Ένας τέτοιος codec είναι ο MPEG ο οποίος είναι ασύμμετρος, απωλεστικός, ενδοπλαισιακός και κυρίως διαπλαισιακός. Τα αρχικά MPEG προέρχονται από τις λέξεις Moving Picture Experts Group. Πρόκειται για μια επιτροπή ειδικών που δραστηριοποιείται στην ανάπτυξη απωλεστικών συμπιεστών για συμπίεση πληροφορίας εικόνας, ήχου και video. Μέχρι σήμερα η επιτροπή MPEG έχει διατυπώσει τη μορφή αρκετών συμπιεστών που φέρουν όλοι την ονομασία MPEG και μοιράζονται μεν τα ίδια βασικά χαρακτηριστικά, διαφέρουν όμως σε αρκετά σημεία και συνοδεύονται από έναν χαρακτηριστικό αριθμό. Οι σπουδαιότεροι από αυτούς είναι οι MPEG-1, MPEG-2 και MPEG-4.
MPEG-1

To MPEG-1 εκδόθηκε το 1992 και σχεδιάστηκε για να υποστηρίξει την αποθήκευση πληροφορίας video σε πλατφόρμα CD-ROM. Ο ρυθμός μετάδοσης ψηφιακών δεδομένων (bit rate) είναι σταθερός για τη συμπίεση βίντεο 1,5 Mbps (όσο και του μουσικού CD) κάτι που όμως είναι σχετικά μεγάλο για τη μεταφορά του μέσω του διαδικτύου. Η ανάλυση πλαισίου στο πρότυπο αυτό καθορίζεται στα 352x288 pixels με ρυθμό ανανέωσης πλαισίων από 24 έως 30 ανά δευτερόλεπτο. Ο ευρύτατα διαδεδομένος συμπιεστής μουσικών αρχείων MP3 είναι το 3° επίπεδο (Layer III) προδιαγραφών του MPEG-1.

MPEG-2

To MPEG-2  εμφανίστηκε το 1994 και απετέλεσε σημαντική βελτίωση του MPEG-1. Ο ρυθμός μετάδοσης δεδομένων μπορεί να είναι σταθερός ή μεταβλητός και ποικίλει από 700 έως 9.200Κbps, η μέγιστη ανάλυση φθάνει 1280x720 pixels με ρυθμό ανανέωσης πλαισίων μέχρι 60 fps και ήχο ποιότητας CD. To πεδίο εφαρμογής του είναι κύρια η πλατφόρμα DVD. Έτσι μια ταινία διάρκειας 2 ωρών μπορεί να “χωρέσει” άνετα σε δίσκο DVD μιας στρώσης (χωρητικότητας 4,7GB) με ικανοποιητική ποιότητα.
Το πρότυπο MPEG-3 που προορίζονταν αρχικά για την τηλεόραση υψηλής ευκρίνειας, τελικά δεν χρησιμοποιήθηκε ποτέ αφού ενσωματώθηκε στο MPEG-2 και καλύφθηκε και αυτή η ανάγκη.
MPEG-4

Τo MPEG-4 παρουσιάστηκε το 1998 και σχεδιάστηκε έτσι ώστε να αποτελέσει ένα αποδοτικό σχήμα συμπίεσης για εφαρμογές διαδικτύου. Αρχικά σχεδιάστηκε για πολύ χαμηλά bit rates (ανάλυση πλαισίου 176x144 στα 10fps) ώστε να υποστηρίξει τη μετάδοση της ψηφιακής ροής δεδομένων μέσω απλών τηλεφωνικών γραμμών. Σήμερα έχει διαδοθεί πάρα πολύ γιατί επιτυγχάνει υψηλή συμπίεση με πολύ καλή ποιότητα σε μεγάλες αναλύσεις, αλλά και γιατί υποστηρίζεται από πολλές οικιακές συσκευές αναπαραγωγής DVD Video.
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Διαδεδομένες μορφοποιήσεις αρχείων βίντεο
Στους προσωπικούς υπολογιστές με λειτουργικό σύστημα MS Windows η συνηθέστερη μορφοποίηση αρχείων video φέρει την επέκταση αρχείου avi. Τα αρχικά AVI προέρχονται από τις λέξεις Audio Video Interleave και η μορφοποίηση avi προωθήθηκε και καθιερώθηκε από τη Microsoft.
Τα αρχεία avi μπορούν να είναι συμπιεσμένα με οποιονδήποτε από τους συμπιεστές (codecs) που υποστηρίζει η πλατφόρμα «Video for Windows», δηλ. η πλατφόρμα λογισμικού για την αναπαραγωγή αρχείων video στα MS Windows.
Οι συμπιεστές αν χρησιμοποιούν αλγόριθμους με διαπλαισιακές τεχνικές συμπίεσης τότε στα αρχεία βίντεο που δημιουργούν καλό είναι να αποφεύγουμε την μετέπειτα πολύπλοκη επεξεργασία για τους λόγους που αναφέραμε πιο πάνω. Έτσι, στη σύλληψη βίντεο πρέπει να αποφεύγουμε να χρησιμοποιούμε διαπλαισιακούς συμπιεστές αν σκοπεύουμε να το επεξεργαστούμε ποικιλοτρόπως. Η σειρά των διεργασιών είναι:
α) σύλληψη βίντεο με ένα μη διαπλαισιακό συμπιεστή
β) επεξεργασία με ένα λογισμικό και 
γ) εξαγωγή – συμπίεση με τη χρήση ενός διαπλαισιακού συμπιεστή για να πετύχουμε την μέγιστη συμπίεση με την καλύτερη δυνατή ποιότητα. 
Βέβαια αν δεν έχουμε σκοπό να επεξεργασθούμε το βίντεο που θα δημιουργηθεί από τη σύλληψη, τότε χωρίς συζήτηση θα χρησιμοποιήσουμε ένα διαπλαισιακό συμπιεστή για να αποφύγουμε την μεγάλη διαμεταγωγή και τα περιττά GBytes στο σκληρό μας δίσκο.
Οι γνωστότεροι συμπιεστές που χρησιμοποιούνται είναι:

α. Χωρικής (ενδοπλαισιακής) συμπίεσης – αρχείο πλήρως επεξεργάσιμο

·  M-JPEG ή Motion JPEG (*.avi) Ο συμπιεστής Μ-JPEG εφαρμόζει συμπίεση κατά JPEG σε κάθε πλαίσιο του αρχείου avi. Στην καλύτερη ποιότητα η συμπίεση φθάνει μέχρι 4:1.
·  DV (*.avi) Ο Συμπιεστής που χρησιμοποιούν σχεδόν όλες οι ψηφιακές βιντεοκάμερες. Η ποιότητα είναι πάρα πολύ καλή και ο λόγος συμπίεσης είναι σταθερός περίπου 8:1.
·  HUFFYUV (*.avi). Μη απωλεστικός συμπιεστής με άριστη ποιότητα αλλά με πολύ χαμηλό λόγο συμπίεσης 2:1
·  Cinepak της Radius (*.avi) Ο συμπιεστής «Cinepak» είναι αρκετά διαδεδομένος στη πλατφόρμα Video for Windows (υπάρχει εγκατεστημένος).
·  Διάφοροι συμπιεστές καρτών σύλληψης (*.avi) 
β. Χρονικής (διαπλαισιακής) συμπίεσης - αρχείο μερικώς επεξεργάσιμο

·  MPEG -1 (*.mpg) Ο συμπιεστής στον οποίο βασίζεται το πρότυπο VideoCD (VCD)
·  MPEG -2 (*.mpg) Ο συμπιεστής στον οποίο βασίζονται τα πρότυπα: Super VideoCD, Digital Video Disk, High Definition Video, Blu-Ray Disc, και η τηλεόραση υψηλής ευκρίνειας (SVCD, DVD, HDV, BRD HDTV,)
·  MPEG -4 (*.avi) Ο συμπιεστής που ακόμα εξελίσσεται. Αποδίδει ίδια ή και καλύτερη ποιότητα εικόνας από το MPEG -2 με μεγαλύτερη συμπίεση. Υποστηρίζεται από πολλά επιτραπέζια DVD players. Ιδανικός για παρουσιάσεις στα Windows ιδιαίτερα όταν έχει εφαρμοστεί ο Microsoft MPEG-4. Έχει πολλές εφαρμογές όπως για Video Streaming σε ασύρματες συσκευές, στη αλληλεπιδραστική τηλεόραση (εκπομπές ευρείας ζώνης), στο πρότυπο HD-DVD κ.α..
·  Quick Time (*.mov)  To QuickTime είναι λογισμικό και για την αναπαραγωγή αρχείων οπτικοακουστικής πληροφορίας. Αναπτύχθηκε αρχικά για υπολογιστές Apple αλλά γρήγορα επεκτάθηκε και στα MS Windows. Το QuickTime μπορεί να αναπαράγει αρχεία video, χαρτογραφικά και διανυσματικά γραφικά, ψηφιοποιημένο ήχο και ήχο midi, σχεδιοκίνηση 2D και 3D και αρχεία εικονικής πραγματικότητας.
·  Real Media (*.rm)  Αυτό  τo πρότυπο προορίζεται βασικά για την άμεση αναπαραγωγή βίντεο στο διαδίκτυο, χωρίς δηλαδή να προηγείται το κατέβασμα του βίντεο στο σκληρό δίσκο του υπολογιστή. Το πρότυπο RΜ υποστηρίζει μεγάλη συμπίεση και κατά κανόνα μέτρια έως χαμηλή ποιότητα.

·  Windows Media Video (*.wmv). Αναπτύχθηκε από την Microsoft με στόχο την αναπαραγωγή βίντεο στο διαδίκτυο. Η συμπίεση είναι μεταβλητή και η ποιότητα ίδια περίπου με του Real Media. Ιδανικό για παρουσιάσεις μέσω εφαρμογών των Windows.
· Η.261  Πρόκειται για συμπιεστή που χρησιμοποιείται σε εφαρμογές εικονοδιάσκεψης και εικονοτηλεφωνίας, πάνω από γραμμές ISDN.
· Η.263  Σχεδιασμένος για χαμηλότερο εύρος ζώνης και χρησιμοποιείται για μετάδοση βίντεο στο διαδίκτυο με χρήση πρωτοκόλλου IP. Προσφέρει την ίδια ποιότητα με τον προηγούμενο αλλά με στο μισό περίπου μέγεθος.
Απαιτήσεις που έχει η σύλληψη Video σε Hardware/Software
- Κάρτα σύλληψης video – ήχου (Χαρακτηριστικά έχουν αναφερθεί παραπάνω)
Η κάρτα ψηφιοποίησης βίντεο πρέπει να είναι αρκετά γρήγορη για να μπορεί να μεταφέρει την εικόνα βίντεο στο επίπεδο της ποιότητας που απαιτεί το τελικό μέσο. Για NTSC βίντεο πλήρους οθόνης με πλήρη κίνηση, η κάρτα πρέπει να μπορεί να ψηφιοποιεί 30 πλαίσια ανά δευτερόλεπτο σε μέγεθος 640 Χ 480 pixels και για τα PAL - SECAM, η κάρτα πρέπει να μπορεί να ψηφιοποιεί 25 καρέ ανά δευτερόλεπτο σε διαστάσεις 720 Χ 576 pixels χωρίς απόρριψη πλαισίων (drop frames). 
- Κεντρική Μονάδα Επεξεργασίας (CPU)
Ο επεξεργαστής του υπολογιστή πρέπει να είναι αρκετά γρήγορος ώστε να μπορεί να συμπιέζει τα καρέ που ψηφιοποιούνται στο επιθυμητό frame rate. Σαφώς, θα πρέπει να χρησιμοποιήτε την ταχύτερη δυνατή CPU, ή πολλαπλές CPU στον ίδιο υπολογιστή (πολυεπεξεργασία). Οι επεξεργαστές που κυκλοφορούν σήμερα (3GHz έως 3,8GHz), είναι πάρα πολύ γρήγοροι και ικανοί για σύλληψη και επεξεργασία βίντεο. 
- Σκληρός δίσκος
Ο σκληρός δίσκος πρέπει να είναι αρκετά γρήγορος και ευρύχωρος για να μπορεί να αποθηκεύει τα καρέ τόσο γρήγορα, όσο φτάνουν από την κάρτα ψηφιοποίησης βίντεο, αλλιώς, ορισμένα από τα καρέ θα απορρίπτονται καθώς ο δίσκος δε θα προλαβαίνει να αποθηκεύει με μεγάλη ταχύτητα. Γενικά όλοι οι σημερινοί δίσκοι έχουν τεράστιες χωρητικότητες και πολύ μεγάλες ταχύτητες διαμεταγωγής. Οι δίσκοι IDE & SATA (Idegrated Drive Electronics & SerialATA) που κυκλοφορούν σήμερα έχουν χωρητικότητα από 80 GB έως 500GB και η μέση διαμεταγωγή τους κυμαίνεται από 50MB/sec έως 65 MB/sec, ενώ οι σημερινοί δίσκοι που υποστηρίζουν το πρωτόκολλο SCSI (Small Computers System Interface) έχουν μικρότερη μεν χωρητικότητα (100 GB έως 350 GB) αλλά μεγαλύτερη μέση διαμεταγωγή (60MB/sec έως 75 MB/sec) και πολύ υψηλότερο κόστος. Για βέλτιστα αποτελέσματα πρέπει οι ψηφιοποιήσεις να γίνονται σ' έναν ξεχωριστό, υψηλής απόδοσης σκληρό δίσκο, ο οποίος θα χρησιμοποιείται μόνο για σκοπούς ψηφιοποίησης και μοντάζ.
- Δίαυλος δεδομένων (Data bus) 
Κάθε υπολογιστής έχει έναν δίαυλο δεδομένων ο οποίος συνδέει τα συστατικά του συστήματος και χειρίζεται τη μεταφορά δεδομένων μεταξύ τους. Η ταχύτητά του καθορίζει πόσο γρήγορα μπορεί ο υπολογιστής σας να μεταφέρει τα πλαίσια του βίντεο από τη κάρτας ψηφιοποίησης, στον επεξεργαστή και στον σκληρό δίσκο. Τα σημερινά πρωτόκολλα μεταφοράς δεδομένων (Ultra ATA, SATA, SCSI) επιτυγχάνουν μεγάλο ρυθμό διαμεταγωγής.
- Λογισμικό σύλληψης
Ένα καλό λογισμικό σύλληψης βοηθάει στο να εκμεταλλευθεί στο μέγιστο τις δυνατότητες του codec σύλληψης και τις δυνατότητες του υπολογιστή. Επίσης, το εύχρηστο και απλό λογισμικό βοηθάει τον χρήστη να χρησιμοποιήσει έτοιμους συνδυασμούς επιλογών και ρυθμίσεων για βέλτιστα αποτελέσματα σύλληψης.
- Codec σύλληψης
Οι περισσότερες κάρτες ψηφιοποίησης βίντεο διαθέτουν ένα ολοκληρωμένο κύκλωμα συμπίεσης (compression chip), το οποίο κρατά την ταχύτητα μεταφοράς δεδομένων μέσα στα επίπεδα που μπορεί να χειριστεί ο υπολογιστής. Εάν η κάρτα ψηφιοποίησης βίντεο δε διαθέτει ειδικό ολοκληρωμένο για συμπίεση και ο υπολογιστής ακολουθεί τις τελευταίες προδιαγραφές, θα πρέπει να γίνει η ψηφιοποίηση χρησιμοποιώντας ένα γρήγορο σχήμα codec υψηλής ποιότητας, όπως το Motion JPEG ή το DV. Εάν ο υπολογιστής είναι παλαιών προδιαγραφών, η ψηφιοποίηση πρέπει να γίνει με ένα σχήμα codec που να υποστηρίζει συμπίεση με απώλειες και να μην επιβαρύνει πολύ τη CPU, αλλιώς ορισμένα από τα πλαίσια θα απορριφθούν (drop frames), χάνοντας την ποιότητα του βίντεο και τον συγχρονισμό μεταξύ εικόνας και ήχου.
- Κατάλληλο λειτουργικό
Το λειτουργικό σύστημα πρέπει να είναι συμβατό με το υλικό και το λογισμικό που θα χρησιμοποιηθεί.
- Λειτουργία άλλων εφαρμογών
Ευνόητο είναι ότι όταν κάνουμε σύλληψη βίντεο δεν θα πρέπει να “τρέχει” καμία άλλη εφαρμογή που θα απασχολεί την CPU ή θα χρησιμοποιεί τον δίαυλο δεδομένων.
Απαιτήσεις που έχει η επεξεργασία Video σε Hardware/Software

- Οθόνη
Πρέπει να είναι έγχρωμη, εύχρηστη, με πολλά ρυθμιστικά, μεγάλου μεγέθους (17 έως 21 ίντσες), CRT ή TFT, να υποστηρίζει μεγάλες αναλύσεις χωρίς μειονεκτήματα στη καθαρότητα και τη γεωμετρία απεικόνισης.
- Κάρτα γραφικών
Η κάρτα γραφικών να μπορεί να οδηγήσει την παραπάνω οθόνη με τις καλύτερες δυνατές ρυθμίσεις της χωρίς προβλήματα.
- Codec αποθήκευσης
Αν δεν υποστηρίζει η κάρτα σύλληψης με το λογισμικό που τη συνοδεύει, Codecs για τελική αποθήκευση και διανομή, θα πρέπει να προμηθευτούμε από τις αντίστοιχες εταιρείες τους ιδανικότερους.
- Λογισμικό επεξεργασίας 
Πρέπει να είναι εύχρηστο, απλό, λειτουργικό, συμβατό με προηγούμενες εκδόσεις του και με το υλικό-λογισμικό σύλληψης καθώς επίσης να έχει πολλές δυνατότητες επεξεργασίας και να δέχεται προσθετικά επεκτατικά πακέτα (αναβαθμίσεις - Plug-ins)

- Μνήμη RAM
Τα λογισμικά επεξεργασίας βίντεο έχουν μεγάλες απαιτήσεις σε μνήμη RAM. Όσο μεγάλη και γρήγορη μνήμη τοποθετήσουμε το λογισμικό θα την αξιοποιήσει στο έπακρο. Γενικά μια γρήγορη και ποιοτική μνήμη από 1GB έως 2GB είναι υπεραρκετή.
- Κάρτα ήχου - Ηχεία – Μικρόφωνο - Ακουστικά
Αυτές οι συσκευές χρειάζονται για τη σύλληψη και αναπαραγωγή του ήχου. Ο ήχος ενός βίντεο μπορεί να επεξεργαστεί από το πρόγραμμα επεξεργασίας βίντεο. Αν τα προϊόντα βίντεο θέλουμε να έχουν πολυκάναλο ήχο (AC3 Dolby Digital), πρέπει η κάρτα ήχου και τα ηχεία να τον υποστηρίζουν.
Τεχνολογία ψηφιακού βίντεο (DV - Digital Video)

Ψηφιακό video είναι η εντελώς ψηφιακή παραγωγή, επεξεργασία και αποθήκευση της οπτικοακουστικής πληροφορίας (ψηφιακές εικονοληπτικές μηχανές, ψηφιακές τεχνικές συμπίεσης, λογισμικό επεξεργασίας και δίσκοι DVD).
To DV ξεκίνησε το 1994 όταν περισσότερες από 50 εταιρείες συμφώνησαν σε μια κοινά αποδεκτή μορφοποίηση κασέτας DV. Οι πρώτες ψηφιακές βιντεοκάμερες εμφανίστηκαν στην αγορά το 1995 με πολύ ψηλές τιμές. Από τότε οι τιμές τους πέφτουν συνεχώς ενώ ανεβαίνει η ποιότητα, το πλήθος των βελτιωμένων χαρακτηριστικών και ο βαθμός διείσδυσης τους στην αγορά συσκευών video ευρείας κατανάλωσης.

Πλεονεκτήματα της ψηφιακής πλατφόρμας

Το ψηφιακό video προσφέρει καλύτερη (έως και άριστη) ποιότητα εικόνας σε σχέση με τις διάφορες πλατφόρμες του αναλογικού. Η καλύτερη εικόνα κρίνεται από τους τρεις παρακάτω βασικούς παράγοντες:

3) Ανάλυση εικόνας. Η κάθετη ανάλυση της ψηφιακής εικόνας είναι τουλάχιστον δύο φορές μεγαλύτερη από εκείνη που μπορεί να προσφέρει η αναλογική τεχνολογία VHS και αρκετά μεγαλύτερη από τη S-VHS & Hi-8. Συγκρινόμενο ακόμα και με τη πλατφόρμα Betacam που είναι η καλύτερη διαθέσιμη μορφοποίηση αναλογικού βίντεο, το DV προσφέρει καλύτερη ή τουλάχιστον ίση ποιοτικά εικόνα. 
4) Απόδοση Χρώματος. Η τεχνολογία DV χρησιμοποιεί κωδικοποίηση χρώματος component που αποδίδει καλύτερα τη χρωματική πληροφορία σε σχέση με το Y/C (χρησιμοποιείται στο S-VHS & Hi-8) ή το composite (στο VHS & 8mm).

5) Λόγος σήματος προς θόρυβο. Ο λόγος σήματος προς θόρυβο (signal to noise ratio ή S/N) είναι το κλάσμα με αριθμητή το πλάτος (ή ισχύ) του σήματος που μεταφέρει την πληροφορία και παρονομαστή το επίπεδο θορύβου που παράγει η συγκεκριμένη τεχνολογία. Μετριέται σε decibel (db) και όσο μεγαλύτερος είναι τόσο καλύτερη η ποιότητα μετάδοσης και αναπαραγωγής της πληροφορίας από τη συγκεκριμένη τεχνολογία. Στην περίπτωση εγγραφής και αναπαραγωγής της εικόνας υψηλή τιμή του S/N σημαίνει καθαρότερη εικόνα με λιγότερα παράσιτα, λόγω π.χ. στατικού ηλεκτρισμού ή άλλων τεχνολογικών προβλημάτων.

Στον παρακάτω πίνακα συνοψίζονται οι τιμές των χαρακτηριστικών στοιχείων για τις πλατφόρμες ψηφιακού (DV) και αναλογικού (S-VHS, Hi8, VHS, 8 mm) video. Η υπεροχή του DV είναι προφανής.

	DV
	S-VHS/Hi8
	VHS/8mm

	Κάθετη ανάλυση (γραμμές)
	500
	400-420
	240-250

	Κωδικοποίηση χρώματος
	Component
	Y/C
	Composite

	Λόγος σήματος προς θόρυβο (S/N σε db) 
	60
	45 - 46
	43 - 45


Εκτός όμως από τα παραπάνω πλεονεκτήματα που έχει η τεχνολογία DV, υπάρχουν και άλλα σημαντικά πλεονεκτήματα όπως:
· Το DV παράγει εξ’ αρχής την πληροφορία σε ψηφιακή μορφή, οπότε με ένα δίαυλο υψηλών ταχυτήτων, όπως είναι το καλώδιο και η κάρτα IEEE-1394 (ή FireWire ή iLink), μεταφέρεται και αποθηκεύεται πάρα πολύ εύκολα, χωρίς καμία απώλεια, για επεξεργασία τυχαίας προσπέλασης στον υπολογιστή.
· Το μέγεθος της βιντεοκάμερας είναι πολύ μικρότερο από τις αντίστοιχες αναλογικές.

· Ο ήχος έχει καλύτερη ποιότητα από την ποιότητα CD.
· Η τεχνολογία DV έχει ενσωματώσει στις κασέτες εγγραφής μνήμη RAM για αποθήκευση πληροφοριών. Οι πληροφορίες αυτές είναι η ημερομηνία και οι ρυθμίσεις της κάμερας κατά την εγγραφή, τα περιεχόμενα κ.α., που πιθανόν να χρησιμοποιηθούν αυτές οι πληροφορίες στην μετέπειτα επεξεργασία.
Το ψηφιακό βίντεο υψηλής ευκρίνειας (High Definition Video - HDV)
Το High Definition είναι ένας γενικός όρος που αφορά μόνο την ανάλυση των σημάτων βίντεο. Υψηλή ανάλυση θεωρείται, οποιαδήποτε ανάλυση ξεπερνά την τυποποιημένη 720x576, των κλασσικών ψηφιακών συστημάτων. Το HDV υποστηρίζει δύο διαφορετικές αναλύσεις με διαφορετικό τύπο σάρωσης. Έτσι, αντί για το Standard Definition (SD) PAL σήμα των 576i (720X576, interlaced), το HDV αντιπροτείνει δύο διαφορετικά σήματα, το 720p (progressive) και το 1080i (interlaced). Οι αναλύσεις αυτές είναι της τάξης των 1280x720pixel (720p) και 1920xl080pixel (1080i). Επίσης, για το HDV, έχουν προταθεί και άλλα format, αλλά προς το παρόν έχουν τυποποιηθεί μόνο τα 720p και 1080i, με τα χαρακτηριστικά που ήδη αναφέραμε. Για παράδειγμα, για το 1080i έχει προταθεί και η ανάλυση των 1440x1080pixels, η οποία παρότι είναι σαφώς καλύτερη από το SD, δεν ξεπερνά την τυποποιημένη ανάλυση των 1920x1080.

Το HDV υποστηρίζει το bitrate των 25Mbps, που συναντάμε στα λιγότερο συμπιεσμένα SD, με την διαφορά ότι χρησιμοποιεί συμπίεση MPEG-2 (και όχι DCT όπως το DV), ώστε να επιτύχει υψηλότερες αναλύσεις στο ίδιο bitrate με το DV. Εάν συγκρίνουμε το HDV και το SDV, όσον αφορά τον λόγο πλευρών (aspect ratio) της εικόνας, τότε βλέπουμε ότι το σήμα HDV περιλαμβάνει ενδογενώς το κάδρο με λόγο 16:9, ενώ το σήμα SDV που έχει λόγο 4:3, για να πετύχει τον λόγο πλευρών 16:9 κρατάει την ανάλυση σταθερή και απλά διευρύνει τα pixel, με μια τεχνική που ονομάζεται wide pixel. Όσον αφορά τα μέσα, χρησιμοποιείται ακριβώς η ίδια κασέτα miniDV, με μόνη ενδεχόμενη διαφοροποίηση στην επίστρωση που αναμένεται να βελτιωθεί (όπως ισχύει με το Digital 8 που γράφει σε Ηί8 κασέτες υψηλής ποιότητας). Μάλιστα μια 62 λεπτών miniDV κασέτα, μπορεί να χωρέσει βίντεο υψηλής ευκρίνειας 62 λεπτών που είναι απόλυτα λογικό αφού DV και HDV έχουν το ίδιο bitrate. Από το καλοκαίρι του 2006 η εταιρείες Sony και Panasonic παρουσίασαν βιντεοκάμερες high definition που χρησιμοποιούν συμπίεση MPEG-4/H.264, το λεγόμενο φορμά AVCHD (Advance Video Codec High Definition). Ως μέσο χρησιμοποιούν ή κάρτα μνήμης ή σκληρό δίσκο ή DVD δίσκο των 8 cm, το δε bitrate είναι μεταβλητό από 9Mbps έως 24Mbps το οποίο το επιλέγει ο χρήστης ανάλογα με το μέσο που χρησιμοποιεί η κάμερα και την ποιότητα που επιθυμεί. Η ποιότητα του βίντεο με φορμά AVCHD σε σχέση με το HD είναι καλύτερη αν υποστηρίζεται και χρησιμοποιείται bitrate μεγαλύτερο των 15Mbps.
Κάνοντας μια σύγκριση HD(HDVήAVCHD) και SD με απλά λόγια, θα συνοψίζαμε ότι το HD σε σχέση με το SD, προσφέρει μεγαλύτερη απεικόνιση της λεπτομέρειας, καλύτερη οξύτητα, πλουσιότερα και άρα φυσικότερα χρώματα. Λογικά φαίνεται ότι το HDV/AVCHD θα αποτελέσει την εξέλιξη του DV αν και υπάρχουν σημαντικές διαφορές μεταξύ των δύο προτύπων, όσον αφορά την συμπίεση, την ανάλυση, ακόμα και τον τρόπο λήψης.
Στρατηγική συλλογής και δημιουργίας ψηφιακού βίντεο
Πριν ξεκινήσουμε να κάνουμε οτιδήποτε σχετικά με το βίντεο, πρέπει προηγουμένως να κάνουμε απαραίτητα τα παρακάτω βήματα:
· Αξιολόγηση ποιότητας του πηγαίου υλικού μας,
· Αξιολόγηση δυνατοτήτων υλικού και λογισμικού μας,
· Καθορισμός του μέσου αναπαραγωγής του τελικού video και, τέλος, 
· Καθορισμός της τελικής μορφής του video.
Συλλογή ψηφιακών Video clip
Γενικά η συλλογή ψηφιακών αποσπασμάτων βίντεο (Video clip) μπορεί να επιτευχθεί με τους παρακάτω τρόπους:
· Μέσω κάρτας σύλληψης από αναλογικό Video
· Μέσω κάρτας σύλληψης με τηλεοπτικό δέκτη, από τηλεοπτικό σήμα

· Αντιγραφή-μεταφορά video clip από κάμερα DV
· Αντιγραφή αρχείων video από διάφορα αποθηκευτικά μέσα

· Κατέβασμα αρχείων video από το διαδίκτυο

· Απόσπαση video τίτλων (extraction) από DVD, SVCD, VCD
· Σύλληψη της απεικόνισης της οθόνης του υπολογιστή με χρήση κατάλληλου λογισμικού.
Οδηγίες ψηφιοποίησης αναλογικού βίντεο

Αρχικά συνδέουμε την πηγή μας με την κάρτα βίντεο, όπως έχουμε αναφέρει σε προηγούμενο κεφάλαιο, και ελέγχουμε εάν το σήμα βίντεο περνά στην κάρτα μας. Το λογισμικό που συνοδεύει τις κάρτες βίντεο μας παρέχει αυτή τη δυνατότητα ελέγχου (σήμα composite ή σήμα S-Video). Εκτός βέβαια από το σήμα βίντεο ελέγχουμε και τον ήχο, ο οποίος περνά στον υπολογιστή ή μέσω της κάρτας βίντεο ή, αν δεν υποστηρίζει, μέσω της κάρτας ήχου του υπολογιστή. 
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Αφού βεβαιωθούμε ότι η εικόνα και ο ήχος περνούν στον υπολογιστή, πραγματοποιούμε μερικές δοκιμαστικές συλλήψεις βίντεο περιορισμένης χρονικής διάρκειας, ξεκινώντας από μικρές αναλύσεις και ρυθμούς ανανέωσης των καρέ, που σταδιακά αυξάνουμε, μέχρις ότου η κάρτα σύλληψης αρχίσει να χάνει καρέ πράγμα που σημαίνει ότι έχει φτάσει στα όριά της σε σχέση με το σύστημα που διαθέτουμε. Σημαντικό ρόλο παίζει και η επιλογή του codec, καθώς και οι ρυθμίσεις του. Περισσότερες απαιτήσεις έχει από τον επεξεργαστή μια σύλληψη κατευθείαν σε MPEG-2 από ότι σε DV ή M-JPEG, μόνο που στους τελευταίους απαιτείται μεγαλύτερος και πιο γρήγορος σκληρός δίσκος. Αφού γίνουν οι τελικές ρυθμίσεις (πχ. είσοδος composite, σε PAL, με τον DV codec) ξεκινάμε τη σύλληψη.
Στις παραπάνω εικόνες φαίνονται οι επιλογές και οι ρυθμίσεις σύλληψης για το σήμα βίντεο, για τα χρώματα, για τον ήχο και για τους codecs του βίντεο και του ήχου.

Καλό είναι, αν είναι δυνατόν, να βελτιώσουμε το αναλογικό σήμα πριν την εγγραφή (καθαρισμός κεφαλής VHS, χρησιμοποίηση ποιοτικών καλωδίων ενδοσύνδεσης κλπ.), για να επιτύχουμε την μέγιστη ποιότητα του αρχείου βίντεο.
Εισαγωγή ψηφιακού βίντεο από DVD - SVCD – VCD (video extraction)

Αν το πηγαίο ηχητικό υλικό είναι ήδη ψηφιοποιημένο σε ψηφιακό δίσκο και θέλουμε να εκμεταλλευθούμε κάποια αποσπάσματα βίντεο, τότε μεταφέρουμε τα δεδομένα βίντεο από το cd ή το dvd στο σκληρό μας δίσκο με τη βοήθεια κάποιου ειδικού προγράμματος. Μερικά από τα προγράμματα αυτά είναι τα: DVD Shrink (www.dvdshring.org), CloneDVD2 (www.elby.ch), Nero Recode 2 (www.nero.com), DVD Rebuilder, DVD Decrypter πολλά από τα οποία διανέμονται δωρεάν.
Επεξεργασία Video
Με το κατάλληλο λογισμικό επεξεργασίας video έχουμε τη δυνατότητα να κάνουμε:
· Σύλληψη ή εισαγωγή video
· Αντιγραφή, αποκοπή, επικόλληση video clip
· Εισαγωγή εφέ αλλαγής πλάνου

· Μοντάζ καναλιών video

· Εφαρμογή ειδικών φίλτρων σε video clip
· Εισαγωγή αρχείων ήχου

· Εισαγωγή αρχείων εικόνας και γραφικών

· Εισαγωγή κειμένου και τίτλων
· Animation σε video clip, τίτλους και γραφικά

· Ρύθμιση έντασης clip ήχου

· Αλλαγή χρονικής διάρκειας video clip
· Μείξη καναλιών ήχων

· Εξαγωγή και συμπίεση video–εικόνας-ήχου

Προγράμματα επεξεργασίας Video
Υπάρχουν αρκετά προγράμματα που ειδικεύονται στην επεξεργασία video. Από αυτά τα πιο γνωστά ερασιτεχνικά και επαγγελματικά είναι:
· Το Pinnacle Studio 
· Το Premiere της Adobe 

· Το Final Cut της Apple 

· Το Media Composer της Avid κ.α..
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Κάρτα σύλληψης βίντεο


Η συγκεκριμένη κάρτα έχει τη δυνατότητα να ψηφιοποιήσει ήχο, σήμα βίντεο composite ή Y/C και να λάβει ή να δώσει αρχεία βίντεο από ή προς τη ψηφιακή βιντεοκάμερα.





Ζώνη ασφάλειας τίτλων





Ζώνη ασφάλειας δράσης
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Σύνθετο σήμα (ένα)





Y: σήμα φωτεινότητας (luma)


C: σήμα χρώματος (crhroma)





Y: φωτεινότητα (luminance)


U: πληροφορία χρώματος (Cb)


V: πληροφορία χρώματος (Cr)
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Στο Photoshop η μεταβολή της ανάλυσης και των διαστάσεων της εικόνας πραγματοποιείται μέσω της εντολής «Image Size» του μενού «Image». Για να γίνει η μεταβολή διατηρώντας σταθερό το πλήθος των pixel, θα πρέπει να απενεργοποιήσουμε την επιλογή «Resample Image».





(i) αναλογικό σήμα





(ii) Ψηφιακό σήμα με χαμηλή�      συχνότητα δειγματοληψίας  








(iii) Ψηφιακό σήμα με υψηλή �       συχνότητα δειγματοληψίας 








Περιοχή ήχων παραπλήσιας συχνότητας και χαμηλότερης έντασης που δεν γίνονται αντιληπτοί από το ανθρώπινο αυτί





Σήμα κυρίαρχου ήχου





Συχνότητα





Πλάτος





�





Η σύνδεση της κάρτας ήχου με τα περιφερειακά είναι απλούστατη. Κάθε είσοδος ή έξοδος είναι κωδικοποημένη με κάποιο χρώμα. Η μαύρη είναι έξοδος για τα πίσω ηχεία, η πράσινη είναι έξοδος για τα μπροστά ηχεία ή ροζ είναι είσοδος μικροφώνου, η μπλε είναι είσοδος γραμμής (line και συνδέουμε κασετόφωνο, ενισχυτή κλπ) και η πορτοκαλή είναι η ψηφιακή έξοδος (Dolby Digital).


Στο παράδειγμα κάνουμε σύνδεση για αναπαραγωγή πολυκάναλου ήχου 5+1 Dolby Digital
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Κατά το πρώτο σάρωμα το πάνω πεδίο γράφεται στην οθόνη.





Όταν γραφτούν όλες οι περιττές γραμμές, η δέσμη ξαναγυρνάει στην πάνω αριστερή γωνία της οθόνης και ξεκινάει να γράφει τις άρτιες γραμμές. Έτσι το ανθρώπινο μάτι δεν αντιλαμβάνεται την γρήγορη αλλαγή και αντί να βλέπει δύο πεδία, βλέπει τη σύζευξη των δύο πεδίων – δηλαδή όλη την εικόνα.





�





�





(2 γλώσσες – 4 υπότιτλοι)





(8 γλώσσες – 9 κάμερες – 32 υπότιτλοι)





Ποιότητα BETA





DVD





MPEG-2, PAL, 720x576, 25 fps CBR ή VBR 700 έως 9200 kbits/sec


MPEG-1 Audio Layer II, 48000Hz, Stereo, 64-384kbits/sec ή


ή Dolby Digital (AC-3), 48000Hz,  6 ch, 128-448kbits/sec ή


ή Linear PCM, 48000Hz, Stereo, 1536kbits/sec





Ποιότητα SVHS





Ποιότητα VHS





Super Video CD





MPEG-2, PAL, 480x576, 25 fps CBR ή VBR 1.600 έως 2520 kbits/sec


MPEG-1 Audio Layer II, 44100Hz, Stereo, 224kbits/sec





MPEG-2





Video CD





Αποδοτικότερη συμπίεση με πολύ καλή ποιότητα 


Codecs DivX - XviD - Microsoft MPEG-4- MPEG-4/Η.264 





MPEG-4





MPEG-1, PAL, 352x288, 25 fps, CBR (Constant bitrate) 1.150 kbits/sec


MPEG-1 Audio Layer II, 44100Hz, Stereo, 224kbits/sec





MPEG-1
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� Στα λογισμικά επεξεργασίας εικόνας υπάρχουν κλίμακες συμπίεσης των 12 βημάτων ή των 100 βημάτων.


� ).MPEG (Motion Picture Expert Group) Είναι μια συνεργασία πανεπιστημίων, ερευνητικών ινστιτούτων και εταιρειών που λειτουργεί υπό την αιγίδα του Διεθνούς Οργανισμού Προτύπων ISO (International Standards Organization) και αναπτύσσει διεθνή πρότυπα για τη συμπίεση εικόνας, ήχου και βίντεο.


� Οι μείκτες αναπαραγωγής και εγγραφής ενεργοποιούνται από τον πίνακα ελέγχου των Windows (Control Panel>Sound, Speech and Audio Devices>Audio>Volume) ή με διπλό κλικ στο μικρό μεγάφωνο στην δεξιά άκρη της γραμμής εργασιών.
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